LG 4163B Won't burn -r but does burn +r?

vbimport

#1

G’day all,

Done a heap of searching but come up empty handed.

I’m looking at a mates PC who reported that it will burn to +r media (including +rw) but will not burn to -r (including -rw). It’s a new AMD Sempron, on an Asus M/B, with 1 gig of Geil Ram, running Windows XP. The burner is master on the secondary chan, with a DVD-Rom as a slave.

To my surprise, I can verify his findings.

I have the same burner in my PC and it operates just fine. I’m on firmware version A104, and his is on A103, but I dont see a real differance.

When trying to burn to -r media, his PC fails to finish the lead in, gives no error, and just sits there forever. Won’t let you cancel out of the burning application at all. Needs to be reset. Tried it with Nero and A120.

To +r media it works just fine, which seems to count out PSU or O/S problems.

Your thoughts and comments welcome.

Thanks in advance,
Pom


#2

Hello Pom :slight_smile:

I think I’ve read about this problem before in other forums here, but I can’t remember where. It could be motherboard, driver or BIOS related. Try expanding your search to different brands and models.


#3

It could be the discs themselves. What brand of -R and -RW discs did you try?


#4

Mine came with A104 & had no such problems but I upgraded to A105 & the quality of the -Rs I burned was noticeably better, which was in the release notes. Might be worth trying the upgrade.


#5

Thanks for the replies.

karangguni, happens with all media. Tried -RW (TDK), Ritek and Databank so far,
Xterminator, will look further,

Whilst looking into it further, I note that his CPU is an “Engineering Sample”. Never seen that before, will assume that it is not a good thing, but doubt that it will tie into this problem.

Cheers,
Pom


#6

OK. Things just got a little more complicated. His old burner did the same thing, so he then went out and bought the LG. Same problem.

Must be a windows glitch. Got me stuffed how it only affects -r burning.

Further net searching has drawn a blank.

Cheers,
Pom


#7

Please take my opinion with a grain of salt, and don’t alter your computer until speaking to somebody who knows better BUT…I had the same problem until the board members here helped me out with a very quick fix and VOILA I can burn DVD-R!!!

see the post:

http://club.cdfreaks.com/showthread.php?t=146862#post1095570


#8

I’m having a similar problem.

My LG 4163B will burn on DVD+R discs without a problem. I have tried to burn on DVD-R, with two seperate types (Verbatim, and Ritek) and burn process failed.

I tried 4x and 8x, my firmware is A105, nothing seems to work. I need help here as I’ve spent over $100 on these 2 packs of discs and don’t want to be stuck with them.

Cheers,
Bwaxx


#9

OK, All fixed. I upgraded the aspi drivers, no go.
Flashed the burner firmare to A105, no go
Installed Windoze SP2 and all updates, no go
Updated the bios - FIXED.

The motherboard was an Asus K8S-MX with bios 1008.004, and the update to 1014.004 fixed it.

No wonder I hate SIS boards.

Thanks for all your suggestions. Be glad to give this bloody thing back.

Cheers,
Pom