LG 4163b pains

vbimport

#1

well…I personally dont like this burner, but it came with my computer…anyways

Im having alot of problems with it

  1. sometimes when I restart my computer, somtimes the computer can’t find the burner so I have to restart it a couple of times so it can find it…if you are kinda of confused : basically the burner doesnt show it self in device manager or explorer.(i think this is the os…not to suree about that)

  2. When burning on Nero…somtimes what happens is it either says illegal disc and fails or…it just stops on an ‘x’ amount of percentage and just stays that way for ever…whenever I try aborting my computer just gives me a not responding sign on my nero and it stays there fordays on end, until I forcefully shut down my computer

so…if you can help me fix this problem it would be nice, I have the latest driver. again my burner is 4163b


#2

Hi :)…never had that problem with my 4163B, so I can’t help with question #1

Unless both problems are connected, question #2 could be a media issue. Do you get an error log for the failed Nero burns (the “Illegal disc” one in particular)? If so, please post one. :slight_smile:


#3

hmm…I do get an errorlog for the illegal disc one, but that only happens on occasion, like its incredibly weird, somtimes my burner works fine, somtimes it gives me these issues that I have posted…so…the next time I try to burn something, im not sure what will happen >.<
on a side note:
I lost my faith in LG burners, to tell you the truth, I have been getting this problem since day one, even before I updated firmware and when my computer was brand new…and I used many differnt dvd media companies like sony, maxell, ridita and so on…probably gona hop on to BenQ or liteon or somthing


#4

I’m sorry you’re having problems with your 4163B :frowning: - usually, they’re excellent burners.

Hopefully folk here can help, and your drive will work fine. Just out of curiosity (this may not help), but have you made sure the IDE and power cables are pushed snugly into the drive?

Also, media choice may help with the Illegal Disc thing. Sony are usually pretty good, but some Maxells can be Ritek made, and of poor quality. Ditto for the RiData discs. Trying better media (Verbatim, Taiyo Yuden) may possibly help with one aspect of your problem.

Thinking off the top of my head here, I haven’t been awake long :bigsmile:


#5

I also am puzzled by your problems. I have two GSA 4163B that have seen heavy use for over a year without any problems.

You state that sometimes it works fine and others it does not. This could be a connection problem. Either loose or corroded. You might try disconnecting the burner cables and reconnecting them. Have you tried using a lazer cleaning disk on the burner? Other that that I do not have a clue.


#6

Sounds like a hardware problem. Check/replace the drive’s connectors/cables (good thinking A. :bigsmile: ).

Some other things to try, before deciding the drive is bad: is the Master/Slave jumper set correctly? - do you use 80-wire IDE-cable? - does your comp have a decent power supply unit? - is DMA enabled? - is IMAPI CD-burning service disabled? - can you test the drive in another PC?


#7

Hehe, the PSU is something I wondered about - I’ve had my 1693S “disappear” from Nero and Device Manager/Explorer twice, and I just assumed it was because my PSU isn’t all that good. :bigsmile:

The 4163B (in the same machine, same IDE channel) never showed the same problem, though. Strange. Still, it never happened often enough for me to really worry about it…


#8

My vote would go for the connections to the burner. I’ve had issues with the molex power connections in the past & obviously an iffy IDE cable can cause all sorts of problems.


#9

My 4163B is pretty good to me too. I actually suspect this is a case of screwy IDE drivers or messed up windows config (for the bit about occasional drive disappearance in windows)
and possibly for the bad burn problems.

The bad burns could also be caused by problems with the media though.

saady87 : can you post a log of one of those burns that screwed up midway?


#10

ya…im gona check my wire connection, um, how would I get this log b/c what happens somtimes is…it goes and then just stops at a certain number of percentage…and the time it takes to finish and the total ammount of time…goes into an infinite cycle. For instance

as the time it takes to finish goes from 1:15 to 1:05 seconds when it pasts 1:05 seconds it goes right back up to 1.15 seconds, and this repeats infinintly, I try to abort but it takes days as well. So then im forced to Alt ctrl delete, I try to end it, it goes into a not responding phase which is also infinite, then I try to open the drive…it wont open, the only thing im forced to do now is shutdown my computer and then restart everything all overagain…

ya, some instructions on how to find this log would be appreciated and il check my ide cables…but im pritty sure that is not the problem, but il cehck it n e ways.

the media, well arent those a little bit on the pricey side of things…??


#11

With media…I think it’s safe to say, you get what you pay for. The LGs seem to like good stuff, too, from what I’ve noticed with my own.

As for the log…I understand what you mean about Nero freezing, and offering no “save log” option, I’ve had the same problem myself with media that the drive doesn’t like. But the times when it fails with the “Illegal Disc” error, it should give you the option to save an error log.

If and when it does give you that option, do so, and post the log here (removing your Nero serial number from the log first!). :slight_smile:


#12

thanks for the heads up…my ide and powercables are intere pritty seccurly…I’l try that log thing now

------edit-------

:confused: …hmm…I tried it and its working, .augh, seorsly…when I want it to go wrong…it doesnt…when I dont want it to go wrong…it does!..


#13

Sometimes it is a faulty IDE cable. The cheaper the item, the poorer the quality control. IDE cables cost very little.

I have a television set like that. It’s been behaving itself when I make an appointment with a repairman and then goes bonkers again afterwards. If these were people, I’d smell a distant connection in a family tree somewhere :slight_smile:


#14

…my ide and powercables are intere pritty seccurly…

Just pushing one of the connectors to check may have solved the problem already. I had a hard disk like that - once in a while it would shut off right out of nowhere and disappear from Windows. I believe I plugged in a different connector from the power supply.

Watch out! They’re almost as addictive as ODD’s - nice grab-size package and that element of mystery inside… :stuck_out_tongue: