LG 4120B newbie problem

I’m having a problem with a LG4120B drive that I bought. I can burn successfully on Memorex DVD+R and TDK DVD+RW disks. But I’ve made coasters out of about 10 TDK -R disks and haven’t had a successful burn on one yet. I’ve tried using Nero, Alcohol 120 and DVD Decrypter. All of them give me different errors.

Alcohol says:
####################### Dumping/Recording Progress Log
13:46:17 Processor info: Intel® Pentium® 4 CPU 1500MHz (1513MHz)
13:46:17 Memory Available to Windows: 392,688 KB
13:46:17 Memory Buffer size: 128 MB
13:46:18 Image file loading: D:\DVD Images\TEST.ISO
13:46:19 DVD Source Info: Session: 1, Track: 1, Length: 3.98 GB / 463:31:68
13:46:29 (F:) HL-DT-ST DVDRAM GSA-4120B (USB:0): Recording Method/Speed
13:46:29 Simulated recording - DVD DAO - 2.0X (2760 KB/Sec)
13:46:31 (F:) HL-DT-ST DVDRAM GSA-4120B (USB:0) - [Write ERROR] LBA: 0, Length: 16
S:KEY - 00/00/00 - “No Additional Sense Information”
13:47:13 (F:) HL-DT-ST DVDRAM GSA-4120B (USB:0): Simulated recording failed!
13:47:13 Image file loading aborted!
13:47:15 Something is wrong with the recording procedure! Please check the log file and report any errors to Technical Support.
###################################################

DVD Decrypter says:
I 13:48:19 Writing LeadIn…
E 13:48:19 Failed to Write Sectors 0 - 15 - The semaphore timeout period has expired.
I 13:48:19 Synchronising Cache…
E 13:48:27 Failed to Write Sectors 0 - 15 - Cannot Write Medium - Incompatible Format
I 13:48:27 Synchronising Cache…
I 13:48:27 Cycling Tray after Test Write…
E 13:48:31 Failed to Write Image!
E 13:48:32 Operation Failed! - Duration: 00:00:15
I 13:48:32 Average Write Rate: N/A - Maximum Write Rate: N/A

I’m running Windows 2K and my drive is external in a USB2 sleeve. Has anyone run into these problems or know of what may be causing it? I make sure I’m not running anything unneccessary in the background when I’m burning. I’m not sure if it’s my system, the USB2 sleeve or the drive itself. As far as I know the drive has the latest firmware and everything has the latest drivers. It is doing the same thing on both my server, which is these logs, and my workstation, which is Win2k Pro with 1.5G of RAM.

Any help or direction is appreciated

seems as if your LG4120B hates tdk -r. are you sure the drive supports tdk -r ?

Not sure if it is a TDK -R issue or just a -R issue. You know of a list anywhere I can find supported media for the burner? The burner itself is supposed to be -R-RW+R+RW compatible

check the LG website . they should post the latest media compatibility updates for each drive model

okay, looks like it’s a USB and not a device problem. I tried burning a CD-R and it failed. I got pissed, took the drive out of the USB2 sleeve it came in, put it into my computer IDE controller and now it’s burning CD-R. Going to try a DVD-R after, but I have a feeling it’s going to work. I know I have the latest USB2 drivers and I have a USB2 PCI card in my computer which has the latest drivers. I guess I"m going to have to email the place I bought it from and find out if they’ve had any issues with computers being incompatible with the USB sleeve. Thanks for the help though :slight_smile: