LG 40x12x40x CDRW Firmware?

A friend of me is using the LG 40x12x CDRW burner, but he want more speed. Is there any firmware for more speed ? 48x24x ?

Why the heck would you want over 40X. I have an 8 X burner and i wouldnt mind having a 40x but 40-48x is not going too much difference besides having to pay extra money for more expensive media.

expensive media ? in germany you only get 40x or 48x speed medias. more speed = more fun = more time

Hi,

Short answer : No way. The best thing you can do to the LG8400B is flashing it with 1.12 IBM firmware, which will give it UDMA and MtRainier support, but nothing in terms of speed.
The GCE 8480B and GCE-8520B have different internals, thus can not share same firmware…
However, el_walto has a point : There is not a big difference between the 40x and the 48x or 52x burners. I have both, and can tell you that under best cases, :

               8320B burns a CDR in 3:40
               8400B burns a CDR in 2:55
               8480B burns a CDR in 2:35
               8520B burns a CDR in 2:27

Regards
FTC

Has anyone successfully tried the IBM v1.12 firmware on one of the
8400Bs that came with 8 MB cache? (currently with 1.04)

I have.

Seems to work fine.

Win XP SP1. It’s even an OEM drive form Dell (with a black bezel)

The flash utility didn’t complain about it being the incorrect firmware for the device either.

J

btw when you flash your cdrw with the firmware, do you have to unplug the other CD/DVD rom that is connected on the same IDE cable?

or can I just leave it connected still ??

pls advise :smiley:

I just left everything plugged in.

And knowing Dell they are probably set to cable select (which often causes problems).

J

Also does LG 8400B have any problems with burning TDK CDRs ? I cant seem to burn at 40x. Max speed is 24 x on TDK CDRs even though the CDRs are 48x speed.

Cheers :smiley:

I can’t help with that one - I’ve only ever used Memorex or Imation blanks.

No problems here on Imation 48X blanks at 40X

Sorry.

J

the latest firmware for LG 40x1240 GCE 8400B is 1.04 rite??

hmmm funny i rememeber LG used to post this 1.04 firmware on their support downloads, but now they post the 1.03 version.

I’m using 1.12 which was released by IBM.

I got eh link by searching on this forum.

It adds official UDMA 33 support and also adds Mt Rainer support I think.

do a search for “GCE8400B AND firmware”.

You’ll find the link.

HTH
J

I also would like too confirm that the IBM FW: 1.12 worked fine for me:

Original:
HL-DT-ST 8320B
32x 10x 40x
2MB Buffer
LG FW: 1.04
PIO Mode 4 - No MT-Rainer Support

Flashed to:
HL-DT-ST 8400B
40x 12x 40x
2MB Buffer
LG FW: 1.04
PIO Mode 4 - No MT-Rainer Support

Flashed to:
HL-DT-ST 8400B
40x 12x 40x
IBM FW: 1.12
UDMA 33 - MT-Rainer Support

IBM 1.12 Firmware Link:
ftp://ftp.pc.ibm.com/pub/pccbbs/int...ion/74p4782.exe

Readme TXT:
ftp://ftp.pc.ibm.com/pub/pccbbs/int...ion/74p4782.txt

Cheers Wiboon, Very Much Appreciated

Hori_Porks
New Zealand

my comp. was re-booted and now i’m unable to play any music or data cd. it just does not read the disk. anything i need to do that shopuld have been done by in the shop?

Replace the burner, ide cable or completely re-install the OS!