Lg 4081b Focus Tracking Error

I’ve already posted this question, and I’ve noticed others have had the same problems with this burner. The fact that is no one is responding to why I am getting this error over and over just tells me that this burner sucks.

If so, then that’s fine. Can someone just confirm there is no way around and that I just got cheated out of money? I’ll just get rid of this burner and get a new one then.

Again - this burner was working fine in the beginning - I made about 20 DVDs. All of a sudden I’m getting constant Focus and Tracking errors and haven’t been able to make one DVD since.

I’ve tried burning slower, I use Sony media, Nero 6.3.1.12, and I’m upgraded my firmware from A100 to A101. Just now I made a coaster trying to burn at 4X and it gave me the error within 2 minutes. I threw in another DVD and burned at 2X and it went to about 80% before it gave me the error.

I’m sick of this - I’ve made about 10 coasters now and my problem still exists.

Again - if this isn’t fixable, I’d just like to know. Thanks.

Also just tried upgrading to A104. I tried another DVD and am now getting a NEW ERROR! “Could not perfom Disc-At-Once” error at both 4x and 2.4x!!

Here are more details – do I need to just chuck this burner out the window?


Win XP Home
P4 - 1.6 GHz
384 RAM
LG 8X 4081B - USB 2.0
External Maxtor 160GB - USB 2.0
Belkin USB 2.0 Notebook Card
Sony DVD+R 4X

If upgrading to the newest firmware and trying the newest version of Nero doesn’t work, I would return it to the store or send it back to LG for a warranty repair/replacement.

Thanks for your opinion. Since my last post, I also upgraded Nero to the latest version which got rid of my “Could not perform Disc-at-once” error but brought me right back to “Focus/Track” errors!

It seems like a no-win situation. Can you or anyone give me some advice on a good reliable burner that has burned fine at 4X or higher, and has burned more than 100 DVDs?

Also, advice on the best media per that burner would be great too. Thanks.

I had the same problem with the same drive (but running Linux, burning with K3B). I had it for 5 months, and then had to get it exchanged. My replacement is still working, but I wasn’t impress with LG quality.

A little more detail:

At first the drive started making loud vibration noises, along with the “focus” errors. Eventually it stopped recognizing many dics.

My 4081b lasted for 5 months also and died this week with the same problem, but LG in my country won’t replace it nor fix it… pretty good company, indeed. From now on I’ll never buy even a pencil from LG and, if you like your money, stay away from these guys… they know nothing about their rig.

you know… I’m getting really frightned with this drive… until now it’s working fine… but who knows what happens when I reached more than 100 burned DVDs… this damn thing seems fragile! :sad:

I had the same problem with a GSA-4081b (focus or tracking error) and I just fixed it… :cool:

After trying all the hints found on this forum, I eventually found out that Windows XP was not using the DVD-RAM in Ultra-DMA mode, and I had to remove the IDE channel and re-install it in the device manager to fix it.

Read the full story HERE

I still don’t know why Windows would put the channel to PIO after 1 year running it in UDMA mode…but I had a similar UDMA problem with an old LG CD-Burner, so maybe it’s really a brand-related issue? :confused:

Corrado

PS: I posted this in all the “focus error” threads that I found…hope this helps as many people as possible, though it’s surely not the same problem for everyone.

I’m sorry to give you bad news, but after a few good burns the drive restarted with the same problem :sad: so I can’t say I fixed it. Forget my method, the UDMA/PIO problem might have been just a coincidence.

I,ve backed up over 400+ dvd,s when I started to get this error. I used dvd shrink then nero and got the error, then I tried img tool and alcohol 120% with a different error. It will read and play fine but won’t burn the full 100%. So I bought the same burner and installed it to make sure it was the burner and I copied 5 dvd,s flawlessly. So if you get this error send it in for warranty or get a new one.

Thanks Nan-Doa, that’s what I did finally.

I’m still waiting for the replacement after 3 weeks, but LG already confirmed that they WILL replace it, since it’s a defective unit.

I’ve had 2 of these drives and I agree with Nan-Doa, SEND IT BACK. Maybe LG will get the hint when all of the 4801b’s end up BACK in their warehouse.

Thanks for the hint, I have already sent it back and after 4 weeks they replaced it with a new unit, upgrading to the new model (4160A, dual layer 16x).

It works well and it’s faster, although I never go above 4x anyway and I don’t use dual layer dvd’s :wink:

4160B instead of 4081B is a good deal though you had to wait 4 weeks (which is too long for LG since they usually make consumers wait a few days at most), but why not sell your new 4160B and buy a 4163B now? 4163B even burns at 16x with good write quality and is faster than 4160B at 16x by about one full minute. :slight_smile: If you burn at 1x to 4x only and no DL at all, the difference between 4163B and 4081B would be nearly negligible though.

Hi Kenshin,

yes, I burn only at 4x at the moment, I’m using the burner mostly for my own videos and I’m not burning more than 1-2 DVDs per day.

Therefore it’s not important to go faster, while I prefer to stay on the safe side for video quality and compatibility on old standalone DVD players. And save a few bucks using good 4x media, rather than looking for more expensive 8x or 16x media (still not seen here in Europe).

Hi,

This problem is caused because the grease on the guide runners for the laser has dried out. Re-grease these runners and there should be no further problems. :bigsmile:

The grease should be high melting point type as these drives get hot, which causes the problem in the first place. :cool:

greaser99

Hi,

I have very sad news :frowning:

My “almost new” LG GSA-4160b, which I got as replacement of the 4081 that had the focus/tracking error, has done his first coaster today and guess what… FOCUS OR TRACKING ERROR !!! :a

This time the drive is only 1 month old and has burned as little as 15-20 DVDs in total.

It MIGHT be overheating, as I burned 4 DVDs in a row tonight, but… :confused: I’m now letting it cool down and will retry the same burn.

Whatever the reason, I’m VERY disappointed at LG’s drives now :sad:

Can you point me to some sample/picture of the kind of grease you’d use for this purpose?

How would you apply it without risking more damage to the drive, can you give more details on the procedure you follow?

What discs are you using? Maybe try decent discs like Taiyo Yuden (TY) or Mitsubishi (MCC) manufactured discs?

Definitely avoid discs manufactured by Princo!

Hi Taroth,

I don’t use cheap discs as Princo or similar.

I usually use only Ritek G04 (4x) DVD-R media, which is a good trade-off among what I can buy here in South Europe: I buy from a German dealer in Internet and they started to sell TY media only after my last purchase of the usual Ritek.

I burned 80 of them with my previous burner and about 15 with this one, all play smoothly on all standalone players, so I don’t think it’s a media issue, unless the cause can be some cheap media that i READ (when some friends send me their DVDs to be read… They also have Princo and other cheap stuff).