Lg 16 X Dvd Player And Xp

vbimport

#1

hi i just bought a new PC a couples months ago and recently i just changed the cable for my DVD player and when i rebooted the DVD drive had become a CD drive and every CD or DVD is seens like a weird AUDIO TRACK !

I repluged everything back with the old cable, and still does the same thing… i have tried to do the firmware thing, but i can’t even do that coz my PC dosent even recognized the drive anymore so it’s like it dosent exist…

when i look in my HARDWARE available section, it tells me i have 3 DVD’s and they have pretty weird names to them…but none is the right one…even when i deleate them all, it does nothing and on reboot they all reapear…

anyone knows WHATS UP WIT THIS ???

thanks in advance !

:disagree:


#2

No, wrong.

This is just how xp recognizes a drive and shrubby exploDer displays the icon depending on what kind of media were used lastly…


#3

Good point as usual, chef!

As for the strange drive names…what does the BIOS say about it? Is the drive recognised correctly at boot-up?

If not, there’s something wrong with your IDE cable. Maybe try plugging it in snugly, or swapping it out for a completely fresh one.


#4

Yes, surely the IDE cable is the suspect if you get weird drive names. Like Arachne posted. :wink:


#5

Do you mean the Device Manager? Does your BIOS correctly identify the drive(s) when your computer boots up?


#6

Already asked, no answer as yet :slight_smile:


#7

Oops! hehe :o


#8

Hehe :bigsmile:


#9

well actually i just bought this IDE cable… and no actually the BIOS dosent even recognized it ! with the old or the new cable :(…and actuall XP used to see this DVD drive as a DVD drive before i changed the cable and not a CD drive…


#10

OK…is there any power going to the drive at all?

You still might want to double check that IDE connection. Is your BIOS set to Auto-Detect the drive?


#11

Yes the DVD actually opens, and when i put a DVD or CD into it whether it be audio or data it see’s ALL as a single audio track…and yes it is set to auto detect !


#12

Did you check the Master /Slave jumpers?


#13

I find it very suspicious that this all started when a cable was changed…


#14

As kerozene mentioned, check the jumper settings on the drive. Is there another device on the same IDE channel? Are you using a good quality 80 conductor IDE cable? Try removing additional hard drives (if you have any) and check. Can you explain your hardware configuration in detail please?

And how are you able to see this single audio track when even your BIOS is not detecting the drive correctly?


#15

no there isint anything else on the IDE chanel, plus i have tried with 3 different wires and none work…as for jumpers, ive looked for them but it seems almost impossible to move them and i dont know much about that…;(, i have on my first IDE channel 1 IBM 20 Gig hd wich is detected as primary slave, and connected seperatly a SATA 160 GIG detected as 3 master, i cannot seem by any way to make it boot as master…ive tried putting the DVD in the master IDE channel, but still nothing works…as for why the dvd player sees an audio file even if it isint detected at booting, is a pure mystery to me !


#16

So which one is your boot HD currently? Your BIOS will have a ‘Boot’ section where you can set the priority for booting up. If I understand correctly, your 20gig HDD and DVD Burner are connected to different IDE channels using different IDE cables, right? Changing the jumper settings will not be too difficult. Behind the drive you will find a set of pins labeled MA, SL and CS (Master, Slave and Cable Select). Something like this:

M S C
A L S
. . .
. . .

There might be additional pins, ignore them. Make sure the jumper is firmly pushed in in the right position. Make your DVD Drive as a secondary master and see if that helps.


#17

Are all the IDE channels enabled in the motherboard BIOS?


#18

He mentioned in an earlier post that they are set to ‘Auto Detect’.


#19

So which one is your boot HD currently? = my sata drive

just tried the jumper thing while the dvd plugged in the second IDE chanel and no results ! it’s just not detecting it, but still i can put any CD or DVD in the drive and its see’s one big .cda track … grrrrrrrr :frowning:

could this be xp just going crazy ?

or SATA HD ?


#20

or maybe any software conflict ?

helpppppp !

:iagree: