"Let It Be...Naked" It's got copy protection and I'm pissed. Can someone help?

Hello all.

So I just ran out and bought this new CD today, and low and behold when
I got home and read the fine print on the CD jacket, it states that the
CD is “Copy Controlled.” Now, I try the CD in my home stereo and it
works fine. But NOT in my car CD player. So I decide I’m going to DAE
the wav files to my computer HD and then just burn them to a blank CD to
play in my car. Truth is, I do this will all my CD’s as to protect the
originals.

I opened up “Let It Be” with EAC, but because of whatever copy
protection scheme is being used, EAC only shows some of the tracks as
audio files. That is, there are 11 tracks on the CD. EAC shows the
first 9 correctly as audio (wav) files, and I am even able to DAE them.
Then the next two tracks (10 and 11) are shown as date files and are not
extractable. There is a final 12th data file that simply says “Data
Track.”

All I want to do is extract this CD and burn it back to a blank to use
in my car CD player. Hell, I bought the disk and have the right to do
so, and this “copy controlled” nonsense really pisses me off. Can
someone out there clue me in on what to do? I’m using a Plextor
12/10/32S burner and have all kinds of software handy here, like EAC,
CloneCD, IsoBuster, etc. But I don’t want to make a copy of the copy
protection! Oh, the humanity of it! <sigh>

TIA to anyone that can help. What a great forum this is.

Regards,

J.

The end to “Personal Computing” as we know it is just around the corner.
TCPA will take away ALL rights from you, the consumer. Learn more
about it here: http://www.againsttcpa.com/what-is-tcpa.html and
here: http://www.againsttcpa.com/tcpa-faq-en.html

Try the audio profile in CloneCD. Reading a copy protected audio CD is h/w dependant, too

Thanks Future. But you know what? I just finished checking out another area of this forum and found the answer.

In EAC, I used “Action | TOC Alterations | Detect TOC Manually” to get all the tracks listed correctly. From there, doing the DAE and subsequent burn to CD was a piece of cake.

Man, this is a f**kin GREAT forum. I am VERY stoked today! Later.

Appaller

Great. Any chance you can write a short tutorial/guide? With some screenies? You can PM or mail me to discuss this simple favour :wink:

Originally posted by John Appalling
[B]Thanks Future. But you know what? I just finished checking out another area of this forum and found the answer.

In EAC, I used “Action | TOC Alterations | Detect TOC Manually” to get all the tracks listed correctly. From there, doing the DAE and subsequent burn to CD was a piece of cake.

Man, this is a f**kin GREAT forum. I am VERY stoked today! Later.

Appaller [/B]

Why don’t I have those options listed under “Action” in my version of EAC?

Originally posted by Nemesys

Why don’t I have those options listed under “Action” in my version of EAC?
I’ve those in mine, i.e. v.095 prebeta 3 dated 030511.
And which version’s yours ?

Nemesys,

Go to “EAC | EAC Options | Tools” and make sure that the box called “Activate Beginner Mode, disable all advanced features” is UNchecked. That should do it! Later.

Appaller

I have both v0.9 beta 4 and v0.95 prebeta 3 and neither one displayed this. But John Appalling was correct, they were both set up in the Beginner Mode. I unchecked it and now they both display it.
Thanks :smiley:

Originally posted by John Appalling
I’m using a Plextor
12/10/32S burner and have all kinds of software handy here, like EAC,
CloneCD, IsoBuster, etc. .

Hi, since you have a Plextor drive (a very good drive, by the way: I have it too), you can also use PlexTools to do the job: I suggest to use the ‘copy cd’ option copying the CD to a .PXI file. Just select ‘4x’ as ripping speed and, in the ‘advanced’ section, enable “read 1st session only”… be warned that the ‘read 1st session only’ is disabled as soon as the process finishes and also if you abort it, so that you have to manually select it each time.
In this way you should get a perfect image file with no more CU errors.

Good luck,

ET