"Leonard Cohen I'm Your Man" Problems

vbimport

#1

This disc plays fine in my home entertainment player, a great rockumentary including U2 but Anydvd 6.1.1.4 can’t recognize the disc. Same old story and it isn’t my drive as some of my previous post comments generated by James and staff. I had 3 disc that had problems being recognized and on all the post it was blamed on my drive, the disc or both. Once 6.1.1.3 then 6.1.1.4 came out I was able to back up those disc so given the track record I must conclude that anydvd needs an update. Any help would be appreciated.

Thanks


#2

And you can read the disc with no problem if AnyDVD is disabled?


#3

Yes, Samurai I can explore the disc but cannot copy it to my hard drive because of a "Cannot copy VTS_01_1: DAta Error (cyclic redundancy check)

Thanks


#4

The disc is most likely dirty or damaged. Try to clean it and try again.:wink:


#5

This tends to be the response with these errors but as I noted in my original post the disc is brand new and spotless. As I said prior to 6.1.1.3 I had 2 problem disc and this was the standard anydvd forum response “BAD DISC OR BAD DRIVE” however once anydvd was updated all 3 of my disc with problems then worked perfectly. I am amenable to the solution being you are sol for now until ifo’s are presented and anydvd can be updated but the catch all response of bad disc and/or drive is getting old. I love the anydvd product and am not bad mouthing it perhaps if someone has successfully backed up this disc they could post that info and what steps they took to do it. Thanks


#6

Being spotless doesn’t mean the disc doesn’t have a problem.

I am amenable to the solution being you are sol for now until ifo’s are presented and anydvd can be updated

Well, if you feel there is a new protection, you can do this:

http://club.cdfreaks.com/showpost.php?p=888927&postcount=29


#7

What does that mean exactly–“can’t recognize the disc”?

  1. Click the red fox icon in your system tray. Select “status” on the left hand side of your screen. With the problematic disc inserted in your computer, click the appropriate drive tab letter (the drive containing the disc) in Anydvd. In the window below the drive letter, copy and paste the information Anydvd gives you in your next post.

  2. If Anydvd is disabled, can you watch the movie all the way through on your computer?


#8

That’s what I was asking. He seems to indicate yes. If that’s the case, then AnyDVD could indeed be causing some issues. What I’d ALSO like to know is if AnyDVD is set to defaults or whether he has the jump to movie or jump to menu options are on. If those are on, well, that very well could be the problem. My advice is to make SURE(don’t just assume) that AnyDVD is set to defaults.


#9

Yes, it is set to default and you are correct with anydvd ENABLED the disc CANNOT even be recognized.


#10

It’s possible. But I’ve been told by someone that Clonedvd2 and Anydvd have no problem with this title in R1 (with or without “remove annoying adverts” enabled).


#11

I have not tried to watch it on my PC, but I will let you know. Here are stats you asked for:

Summary for drive E: (AnyDVD 6.1.1.4)
LITE-ON DVDRW SOHW-832S VS0M 2005/11/25 13:31
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2084960 sectors (4072 MBytes)
Total size: 4169920 sectors (8144 MBytes)

Video DVD (or CD) label: LEONARD_COHEN
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Found & removed structural copy protection (Arccos, Puppetlock)!
Found & removed error zones between files!
Found & removed bogus title set!
Found & removed invalid VOBUs!
Autorun not found on Video DVD.
Found & removed 6 bad sector protections!
Emulating RPC-2 drive with region 1!


#12

I would definitely disable AnyDVD, zip up the IFOs, and send them to Slysoft as it’s possible you found a new protection that AnyDVD can’t yet handle.


#13

My first problem was with anydvd enabled the disc could not be recognized. However, I have never disabled it then put in a movie disc then enabled it which seems to have worked in the sense that the disc is now visible with anydvd enabled. Now I will try clonedvd2 on it and let ya’ll know. Thanks


#14

That’s freaky. I’ve never had a problem like that. Well, see what happens…I’d be curious to know whether that works for you.


#15
  1. What’s your final objective? A single layer blank disc using what program to transcode or encode? A double layer backup?

  2. What program are you using to rip? Have you tried Clonedvd2?
    http://www.slysoft.com/download.html

  3. I would still recommend sending the ifos in (I hear James is collecting them as a hobby :wink: .)


#16

This might be an issue with what the drive’s firmware is reporting to Anydvd.
I suspect this is the case due to a current problem Anydvd seems to be having with certain Liteon drives.


#17

I have several lite on drives…still never seen an issue like that.


#18

Yeah, it’s with some newer ones apparently (at least, James is aware of the possibility).

This might not be the same issue though, considering the LITE-ON DVDRW SOHW-832S is somewhat old.

Another possibility is http://club.cdfreaks.com/showthread.php?t=86829


#19

Here’s a synopsis.

  1. With anydvd enabled the disc was unrecognizable.
  2. with it disabled I could copy all of the files to my hard drive except for 3, vts_01_1.vob, vts_01_6.vob and vts_12_1.vob.
  3. If I enable anydvd after the disc is recognized by my pc then I could copy those remaining 3 files.
  4. Furthermore, after enabling anydvd 6.1.1.4 after disc was detected I could use clonedvd2 (trial) to compress to hard drive before burning.
  5. Lastly, with anydvd disabled the disc could also be copied using dvddecrypter.

Where do I send the ifo’s please reply.

Thanks for all the help and a new solution to unrecognizable disc.


#20

I tend to doubt an ide driver issue on this one simply because he can read the disc with AnyDVD disabled. It’s CERTAINLY not outside the realm of possibilities and would be something to check.