Legacy of Kain - Defiance

Protection used is Securom 5.0.3

SG