Lee Daniel's The Butler

vbimport

#1

Using Latest DVDFab9.1.2.3 - 1/17/2014 … windows7…

Anybody having an issue with Lee Daniel’s The Butler?
My FAB is having trouble reading the Region 1 DVD that just was released.

Thanks!


#2

I haven’t heard any reports of any problems with this one yet but it’s only been out for a few days.

Perhaps someone else that has this one can comment here?

[B]Wombler[/B]


#3

This Title was done with DVDFab version 8.2.3.0 QT


#4

[QUOTE=bean55;2716881]This Title was done with DVDFab version 8.2.3.0 QT[/QUOTE] :iagree: DITTO :iagree:


#5

Thanks guys.

Did you have the same problem as DARKSHARKX with the latest version of DVDFab?

[B]Wombler[/B]


#6

Sorry not sure Do not use version 9 because of the way it is made now.
Do not see the sense of the program calling home to do a DVD


#7

I don’t use ver 9 unless ver 5,6,or 8 won’t do the movie then I’ll use 9 but when I do I don’t have any trouble with it


#8

[QUOTE=bean55;2716904]Sorry not sure Do not use version 9 because of the way it is made now.
Do not see the sense of the program calling home to do a DVD[/QUOTE]

Oh great now who is keeping tabs on us.


#9

[QUOTE=altitude;2718733]Oh great now who is keeping tabs on us.[/QUOTE]

It’s a security measure introduced by DVDFab when version 9 came out.

It checks to confirm you have a licenced copy and also for updated versions of the program.

[B]Wombler[/B]


#10

Hello The Group
(I know I’m classed as a new member But as you can see I join in 1906 But I ain’t learned a lot Since LOL)
Advice Please Trying to make a back up of The Butler R2
I’m using Ver 9131 DVDFab and my problem appears to be mainly with the ‘main movie’ section — I loose more than a few min of the transfer — going to try Full disc but wondered if anyone had any advice
I’m uses Win7 OS
Respects
Thanks
Granfy


#11

[QUOTE=GRANFY;2723937]Hello The Group
(I know I’m classed as a new member But as you can see I join in 1906 But I ain’t learned a lot Since LOL)
Advice Please Trying to make a back up of The Butler R2
I’m using Ver 9131 DVDFab and my problem appears to be mainly with the ‘main movie’ section — I loose more than a few min of the transfer — going to try Full disc but wondered if anyone had any advice
I’m uses Win7 OS
Respects
Thanks
Granfy[/QUOTE]

Update to 9.1.3.6 and try that. If same problem post the log files


#12

That I will try and let you know
Sorry it was 2006 I joined Whoops
Clive AKA Granfy