Leatherheads

vbimport

#1

I just wanted to give you guys advanced warning on this title. Once in my computer it says the disc contains 40gigs. Using the new 5.0.9.5 i tried both Full Disc and Main Movie methods with no luck


#2

Hey Powercollector,
I saw 40 GBs as well (if you explore it, drive reads disc as 229 GBs) anyways, free dvdfab version 4.1.2.0 ripped entire disc to my computer without fail. Then open ripped file through dvdfab platinum to reduce size or just burn to double layer disc…if not, could be a badly pressed dvd.
I did it on XP home SP3 P4 2.0 GHz.


#3

Have you tried with PathPlayer always enabled ?


#4

Leatherheads region 1 and 4 does not have this problem.
At least using V5.0.8.5 there was not anything abnormal about it.
Pathplayer is always enabled.

What region are you trying to copy?


#5

[quote=Benhad;2130017]Leatherheads region 1 and 4 does not have this problem.
At least using V5.0.8.5 there was not anything abnormal about it.
[B]Pathplayer is always enabled[/B].

What region are you trying to copy?[/quote]
[B]“Pathplayer is always enabled[/B].” :bigsmile:


#6

Region 1 worked on V 5.0.2.0 with default setings and Imgburn to dvd…watched the whole movie and it played perfectly. Exchange your disc, BUT the movie isn’t that entertaining anyways. IMO


#7

Movie doesn’t come out until today in US so not many people have tried it yet


#8

DVDFab Plat v5.0.8.8 full disc to single layer disc using imgburn no problem.
Watched movie and I enjoyed it.

bean55


#9

DVDFab reads it alright but the rip leaves the main movie as an unreferenced title in shrink.


#10

Not sure what the problem is?..
What region are ppl having trouble with?
Just did a bkup,
R1, Platinum 5.0.9.5 Beta, Customize, Title 33 (main movie, no menus) and AC-3/5.1 English and English subtitles.
No problems at all.
5308 MB —> 4460 MB (84%)
The full disc = 8144 MB (7.95 GB)

Here’s the disc info





#11

No problems here either Tom, it worked perfectly. Now to watch it, I scanned though it, it looks pretty good.:clap:


#12

I would stay away from Shrink with this one, Shrink is old and unsupported, try the free trial of Platnium or Gold and see what your result is.


#13

[QUOTE=alan1476;2131274]I would stay away from Shrink with this one, Shrink is old and unsupported, try the free trial of Platnium or Gold and see what your result is.[/QUOTE]

I actually have a full paid version and yes it rips and plays just fine. I have a full 2 layer backup of the disc. but open that disc up in shrink to just get movie and it only shows up as unreferenced material. There is obviously some different structure protection here and I am doing my part in letting the authors know about issues so they can keep up with anything new.
I agree shrink is old but it still has many uses.


#14

Same here Alan & Tom no prob at all ,did main movie


#15

i have just ripped leatherheads with no problems.

also opened the output with dvdshrink and the unrferences material is showing.

however just burned the dvdshrink analysis with ImgBurn and it plays just fine.

note: this is all done with main movie.

note: this is another 4300 MB rip…??



#16

[QUOTE=troy512;2131492]i have just ripped leatherheads with no problems.

also opened the output with dvdshrink and the unrferences material is showing.

however just burned the dvdshrink analysis with ImgBurn and it plays just fine.

note: this is all done with main movie.

note: this is another 4300 MB rip…??[/QUOTE]

And everyone here is ok with this? :confused::confused:
Well ok.


#17

After I processed this with DVD Rebuilder, this little glitch was gone.


#18

I’ve also experienced issues with Leatherheads using 5.0.9.5. The program sits at the analyzing disc part and never stops.


#19

I wonder if anyDVD and DVDFab will do it. I remember this worked once before with another movie.


#20

[QUOTE=rhpt;2131756]I’ve also experienced issues with Leatherheads using 5.0.9.5. The program sits at the analyzing disc part and never stops.[/QUOTE]

Same here