LEAD IN writing problem/ Nero for Plextor?

vbimport

#1

Greetings,

First I wanna say, that your page is great and believe that you can help me.

I have a „lead in“ writing problem with my Plextor 716A (firmware 1.04)

Before I have bought it, I have burned a lot of dvds (dvd movies) with LG 4082B. Because of a damaged “pick - up – head” the cd burning option wasn’t available anymore and I thought that Plextor would be a better choice, but…

I always burned my dvd (movies) with nero 6.6.0.1. I didn’t had any coasters, burn problems etc. It was always the same procedure. Starting any dvd, then using nero recode 2 for burning and everything was ok. Now I can burn ONLY ONE DVD after booting my OS. When I want to burn the second one, the drive starts to write the “lead in” and then I was waiting about 20 mins and it did still the same: Trying to write it over and over again…The system “freezes” and I had to restart.

I tried it several times with several medias: same problem.

The weird thing is, that when I boot the system after a succesful burning there is no problem anymore. But I don’t think, that it is a good problem solution (booting the system after each burning).

So I read a lot of threads on your page but I couln’t find an answer. One thing I know for sure: it has nothing to do with the “autostrategy” option.

I always used Verbatim 8x DVD-R (MCC 02RG20) and PlexTools Professional 2.17 burns these media in the CD/DVD Copy mode without problems.

Another problem is, that when I want to copy a DVD movie (copy that was made by Nero ) with PlexTools: It doesn’t work. PlexTools scans the files from the source disk and tells me, that is too large (even when the source dvd has a size of only 3 GB ). The same procedure works with nero flawlessly.

I visited the computer store where I have bought my drive and mentioned this problem. The shop assistant told me that it has something to do with NERO. He says, that Plextor developped an own (upgraded???) nero version to fix this and some other similar bugs.

My opinion is: bullshit!!! And yours?

My PC: Win XP SP1
ASUS A7N8X-X (Bios ver. 1010)
Athlon XP 3000+ (eff. 2,17 GHZ) with Arctic Cooling 2TC (Arctic Silver 5)
768 MB Kingston DDR RAM (333 MHZ CL 2,5)
Geforce 5900 XT (Overclocked with Expert Tool) with NV Silencer
Enermax Power Supply 353 Watt
Samsung SN1213N 120 GB 8MB Cache (First IDE Controller, Master)
Plextor PX-716A (Second IDE Controller, Master, DMA on, Autorun Off)
Plextor PX-116A (Second IDE Controller, Slave, DMA on, Autorun Off)

Please help me, you are my last hope.

Clubvisitor :bow:


#2

What other burner software do you have? Alcohol, CloneCD etc.?


#3

Thanx for reply,

Ive got Alcohol & Clone DVD. Do you mean I should change the burn prog?


#4

Check to see whether things like Hide-CDR are set in either of them. I had a problem quite similar to this - Thought it was a drive problem, but it turned out I had Hide-CDR enabled in Daemon Tools and Alcohol.

My suggestion is to check every burner program you have that would have an option like that and disable it (Programs include but are NOT limited to: PlexTools Pro, CloneCD, Daemon Tools, Alcohol 120%)


#5

I have installed only PlexTools & Nero. Hide CDR is disabled.
What do ya think about this “special Nero for Plextor”? I dont believe that its true…