Lead-In Problems w/ PX716SA

vbimport

#1

Hey guys,

I have read many many threads here trying to get this PX716SA drive to burn, with no luck. I have an Abit IC7-G motherboard. I am currently using the Silicon Image sata connections for this drive, the other two sata connections are setup as raid0. Everytime I try to burn a disc w/ Nero 6.6.0.12 Ultra, it fails on the lead-in. I have tried using Memorex CD-R,s Memorex CD-RWs and Maxell DVD+R’s with the same result. I ran a diagnostic on the drive and it worked fine, so I don’t think it is hardware. Here is a copy of the latest log from Nero. Any suggestions are greatly appreciated! Oh, I also upgraded the firmware to 1.06

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 10/26/2004 6:35:34 PM
Nero Version: 6.6.0.12
Internal Version: 6, 6, 0, 12c

Recorder: <PLEXTOR DVDR PX-716A> Version: 1.06 - HA 3 TA 0 - 6.6.0.12
Adapter driver: <SI3112r> HA 3
Drive buffer : 8192kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <YAMAHA CRW3200E >Version: 1.0b - HA 2 TA 0 - 6.6.0.12
Adapter driver: <atapi> HA 2

=== Scsi-Device-Map ===
DiskPeripheral : RAID_Volume1 iaStor Port 0 ID 0 DMA: On
DiskPeripheral : WDC WD400BB-75AUA1 atapi Port 1 ID 0 DMA: On
CdRomPeripheral : YAMAHA CRW3200E atapi Port 2 ID 0 DMA: On
CdRomPeripheral : PLEXTOR DVDR PX-716A 1.06 SI3112r Port 3 ID 0 DMA: Off

=== CDRom-Device-Map ===
YAMAHA CRW3200E E: CDRom1
PLEXTOR DVDR PX-716A D: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 2047MB (2096612kB)
Free physical memory: 1680MB (1720664kB)
Memory in use : 17 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

26.4.2005
CD-ROM (ISO)
6:06:54 PM #1 Text 0 File Isodoc.cpp, Line 6194
Iso document burn settings
------------------------------------------
Determine maximum speed : TRUE
Simulate : TRUE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

6:06:54 PM #2 Text 0 File Burncd.cpp, Line 2868
PLEXTOR DVDR PX-716A
BURN-Proof activated

6:06:54 PM #3 Text 0 File Reader.cpp, Line 127
Reader running

6:06:54 PM #4 Text 0 File Writer.cpp, Line 122
Writer PLEXTOR DVDR PX-716A running

6:06:54 PM #5 ISO9660GEN -11 File geniso.cpp, Line 3293
First writeable address = 0 (0x00000000)

6:06:54 PM #6 Text 0 File Burncd.cpp, Line 3153
Turn on Track-At-Once, using CD-R/RW media

6:06:55 PM #7 Text 0 File DlgWaitCD.cpp, Line 260
Last possible write address on media: 359848 ( 79:59.73)
Last address to be written: 3676 ( 0:51.01)

6:06:55 PM #8 Text 0 File DlgWaitCD.cpp, Line 272
Write in overburning mode: NO (enabled: CD)

6:06:55 PM #9 Text 0 File DlgWaitCD.cpp, Line 2339
Recorder: PLEXTOR DVDR PX-716A;
CDRW code: 00 97 25 30; OSJ entry from: INFODISC Technology Co., Ltd.
ATIP Data:
Special Info [hex] 1: D1 00 C6, 2: 61 19 1E (LI 97:25.30), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 02 4C D0, 2: 4A D8 5A, 3: 00 00 00 (invalid)

6:06:55 PM #10 Text 0 File DlgWaitCD.cpp, Line 438
>>> Protocol of DlgWaitCD activities: <<<
=========================================

6:06:55 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 830
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 3677 (3677) = #3677/0:49.2
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 3675 blocks [PLEXTOR DVDR PX-716A]
--------------------------------------------------------------

6:06:55 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 1043
Prepare recorder [PLEXTOR DVDR PX-716A] for write in TAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc not fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 7837696, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
-150 | lead-in | 0 | 0x41 | 0x00
-150 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
3677 | lead-out | 1 | 0x41 | 0x00

6:06:55 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1111
Removed 2 run-out blocks from end of track 1. Length: 3677 -> 3675.

6:06:55 PM #14 Phase 24 File dlgbrnst.cpp, Line 1832
Caching of files started

6:06:55 PM #15 Text 0 File Burncd.cpp, Line 4037
Cache writing successful.

6:06:55 PM #16 Phase 25 File dlgbrnst.cpp, Line 1832
Caching of files completed

6:06:55 PM #17 Phase 28 File dlgbrnst.cpp, Line 1832
Speed measurement started

6:06:55 PM #18 Text 0 File ThreadedTransferInterface.cpp, Line 2609
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

6:06:55 PM #19 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

6:06:55 PM #20 Phase 29 File dlgbrnst.cpp, Line 1781
Speed measurement completed: 4x (600 KB/s)

6:06:55 PM #21 Phase 32 File dlgbrnst.cpp, Line 1832
Simulation started at 4x (600 KB/s)

6:06:56 PM #22 Text 0 File ThreadedTransferInterface.cpp, Line 2609
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

6:06:56 PM #23 Text 0 File Mmc.cpp, Line 21356
Set BUFE: BURN-Proof -> ON

6:06:56 PM #24 SCSI -400 File Cdrdrv.cpp, Line 1436
SCSI Exec, HA 3, TA 0, LUN 0, buffer 0x04120000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x00 (KEY_NO_SENSE)
Sense Code: 0x00
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x00 0x00 0xC0 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x00 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x00 0x00

6:06:56 PM #25 CDR -400 File Writer.cpp, Line 311
Unspecified target error
PLEXTOR DVDR PX-716A\H3 T0

6:06:56 PM #26 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

6:06:59 PM #27 CDR -201 File WriterStatus.cpp, Line 157
Invalid write state
PLEXTOR DVDR PX-716A\H3 T0

6:06:59 PM #28 TRANSFER -18 File WriterStatus.cpp, Line 157
Could not perform EndTrack

6:06:59 PM #29 Phase 34 File dlgbrnst.cpp, Line 1832
Simulation failed at 4x (600 KB/s)

Existing drivers:
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.62a, size=20016 bytes, created 5/19/2004 12:33:44 PM (Prassi/Veritas driver for win 2K)
File ‘Drivers\SI3112r.sys’: Ver=1, 0, 0, 51, size=97920 bytes, created 8/27/2004 5:18:50 PM (Adapter driver for rec)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 8/3/2004 9:07:00 PM (Adapter driver for src)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#2

Hi zone83x, welcome to our forum!

In this thread, Plextor Motherboard Compatibility List Contributions I see one person who is also using the Abit IC7-G motherboard. Here is his quote, which makes me think he’s not using the onboard S-ATA connectors but a seperate PCI based card to get his S-ATA drive to work. Maybe, if v0rtex99 reads this message, he can tell us some more information?


#3

Hi zone83x,
I have two PX-716SA and until I got a promise SATAII150-TX4, nothing I did could make them work. I first tried them on the nForce SATA controller, no joy! When copying content from a pressed DVD (a game DVD for exemple), near the end of the disc, the drive would spin down and the computer would crash with a “Machine exception check”. Then after reading comments on a few forums, I tried both PX-716SA on the Silicon Image controller with no great success. The drive would read DVDs but would fail to burn DVDs, failing during the lead-in. I was about to return both drives but a Plextor technician told me to get an external controller and recommended the promise (the SATAII150 NOT the SATA150 since it does not support ATAPI devices). Now, everything is working great. Seriously, support for the PX-716SA is spotty at best… Good luck!


#4

DO NOT BIOS UPDATE YOUR PX-716SA

This is serious! Don’t update your Plextor SATA DVDRW drive.
On April 27,05, I comfirmed with Plextor tech support that their BIOS update link for PX-716SA is bad.

The link actually leads to a BIOS for PX-716A, it actually makes you think it is one BIOS for all 716XX drive, including USB-external and SATA versions. This is wrong!!
http://www.plextor.com/english/support/support_downloads.html

If you flash it with your 716SA, it will change the BIOS to 716A (PATA ver.), and the drive cannot read DVD anymore. Reading CD seems still working but buggy.

Poor me flashed it, and called tech support and they comfirmed it is a mistake. I actually went to Plextor.co.jp (Plextor Japan, where the Plextor was originally engineered) to look for a correct BIOS, and the Jap site has the same error linking problem.

The mistake is there since the 1.04 version of BIOS. There is no internet link where I can find the old version for the SATA DVDRW drive.

My first call to Plextor, tech-sup told me that they will replace it for free, since they don’t have any correct version of BIOS for 716SA. They will pay for the shipping by arranging UPS pick up as well. I accpeted it, and then I regreted about it right after I hung up the phone. Becaus I could end up getting an RAM drive (Refurb). Hell, NO!

So I called the Plextor tech-sup again, and after all the troublesome, the supervisor promised me a brand new drive will be specially requested to ship it to me. No advance replacement tho!

I don’t get this: almost after one (1) month of releasing the new driver, on one have found out about this??

Bottom line: The plextor tech sup said they will work with Plextor’s webmaster ASAP to remove the links for all PX-716SA update (I hope so). How sad there is never an working BIOS for 716SA on internet.

Please let me know if anyone out there have similar problem. This is the first and only post I will make, so please pass on the message, because I don’t know when Plextor will update their error web link.

My system config:
P4 660
ASUS P5AD2-E-P
2GB Corsair Twin2x-5400
Nvidia Quadro FX 4400
4x WD Raptor 74
PX-716SA
OCZ ModStream520


#5

If the above post is true it should be placed in Plextor Faq’s or it’s own thread with a warning as large as JoesphDoc made his until they get it sorted out!!


#6

Thanks for the welcome! I am surprised I missed the reply in the mobo compatibilty thread since I did read through that! I emailed v0rtex99, hopefully he can shed some light on the problem. I’ll post any results I get. BTW, I have been lurking on this board for sometime, I’d like to thank everyone for posting such good info, I have solved/been put on the right track many times due to that.


#7

JosephDoc,

I did notice that PlexTools sees the drive as a 716A, not SA as it should. I at first thought this was an error, but I guess it is not. I will be calling Plextor ASAP. Thanks


#8

JosephDoc I have a hard time believing your statement is true. The firmwares Plextor Europe lists on their pages are for the PX-716A (ATAPI), UF (EXTERNAL) and SA (S-ATA) versions of the drive. I can’t imagine that firmware 1.06 has been online for so long and that they didn’t know there was a serious problem with it when used on the S-ATA version of the PX-716. Also, keep in mind that the the SA and A versions of the drive are exactly the same, the SA just has a bridge chip to make it work with the S-ATA interface. It’s pretty normal I think for a SA drive to be recognized as an A version, but I have to admit though that I don’t have a SA drive myself anymore so I can’t be 100% sure.


#9

Sorry guys, I started a thread for 716SA’s wrong BIOS.

I am new here and I did not know I had the power to creat new threads on my first day here. The new thread is now listed under the Plextor_Forum directory.

Sorry again.


#10

Hi guys, I am also having the same lead-in problem, every time I try to burn a cd or dvd it won’t go past the lead-in stage. The system doesn’t lock up until I restart the computer so I can get the dvd burner door open. I have the Plextor 716SA firmware 1.06 and my MOBO is the DFI Lan Party nF4 SLI-DR. I just had this system custom built 2 weeks ago and this is the only problem I have :confused: . I have tried burning with Nero 6.6.0.12 and DVD Decrypter 3.5.4.0. I never had a problem with the 712A in my other system and now am regretting going with the SATA burner in my new system. Any help is greatly appreciated.


#11

check to see if the drive is in pio mode or dma mode. if its in pio mode thats the root of your problems


#12

i’m with GF on not believing JosephDoc’s claims here. the firmwares (not referred to as BIOS) are the same for all 3 models of the drive…always have been.


#13

The Let BIOS select transfer mode under the ADMA Controller Properties is checked and the transfer mode greyed out above that says Serial ATA Generation 1 - 1.5G. I don’t know for sure if this is where you check for PIO mode or not tho.


#14

@Terprozer you can look thorugh the info in ths thread and see if it helps:http://club.cdfreaks.com/showthread.php?t=49767 . :slight_smile:


#15

I checked out those FAQs before but didn’t find anything that was specific to my troubles. I haven’t tried unistalling the IDE drivers yet, I’m unsure how exactly to go about doing that and am reluctant to experiment since my system is so new, I don’t want to mess anything up too badly. :slight_smile:


#16

NForce chipsets are nutorious for UDMA problems but it may be an idea to check the NVidia website for new chipset drivers. Also make sure your Bios IDE controller is set for P ATA and S ATA if you have that option? rolling back the drivers is pretty simple but to lazy to write it out again so I will see if I can find an old Post explaining how to roll back the drivers. Have you looked in the Plextor Mobo compatability Thread for similar problems with your Mobo?


#17

I could not get my 716SA to work with any firmware with my nforce4 motherboard (MSI K8N neo4 platinum). It would either hang on the writing lead-in, or give I/O errors (with dvd decrypt) when writing, and frequently cause the whole system to lock up. Plextools also would eat 99% of the cpu.

The problem was the nforce4 SATA controler. My board has a second onboard controler, an Silcon Image 3114, and on that, it works fine (with the 1.06 firmware too). Hopefully these problems will be solved with more updates by nvidia/plextor because I want my SiI for raid. I just dont know why plextors ‘compatability list’ only has a handful of motherboards on it. You would think with all the tech support calls they must be getting, they would have more information avalible.

-auz


#18

Is this the driver I should install? Windows XP/2000 - nForce4 Standalone Kit (6.53). Also I have not seen my MOBO in compatability thread. I’m about ready to throw this drive out the window as I’m not at all familiar with BIOS changes or IDE controllers ect ect. :a


#19

Not exactly sure what the drivers are but they definatly have to match your chipset. You could try uninstalling the NVidia IDE drivers by going to windows Contol Panel/ Add and remove programs/ NVIdia drivers, click on change/ remove and you should see a box with NVidia IDE drivers, Tick that box to remove the IDE drivers only/ Reboot and see if it works better with Standard MS drivers. :slight_smile:
P.S. If you are not sure about Bios maybe take it to the shop it was built at and have them make sure all your Bios settings are correct for S ATA and P ATA.


#20

Well, unistalling the IDE drivers and using the standard M$ drivers did the trick. :smiley: I wanted to try that first off but was unsure how to uninstall the proper nvidia IDE driver, without removing something I shouldn’t. Your "Contol Panel/ Add and remove programs/ NVIdia drivers, click on change/ remove and you should see a box with NVidia IDE drivers, Tick that box to remove the IDE drivers only/ Reboot "instruction was exactly the help I was looking for. Thanks alot, I sure know where to come if I have any optical drive issues from now on. :bow: