Lead in bug in FS02 and FS07 for LDW-411S confirmed

Fixable by firmware upgrade? Yes I think so!

But I don’t know if and when…

Also I think K-Probe uses a special way to read so it still reads at full speed (noticed that reading light is of in most drive when scanning in K-Probe for example?)

Well I am glad you chaps now have visibility of the issue. I did try FS0B before shipping my unit back to the retailer, but that led to no improvement for me. I am waiting to here back from the retailer now on what they are going to do. I have asked for a replacement Pioneer A06/106 instead of the LiteOn 411S. We shall see what happens.

For me the worst thing about this whole thing has not been the fact that the drive did not work flawlessly, the most frustrating thing has been trying to get this issue escalated within LiteOn. First off their web input supprt engine was broken, and then it took ages between email replies. To this day I am still waiting for contact from the QH dept :slight_smile: LiteOn need to work on their support IMHO, though that may not be practical with their business plan. I get the impression their drives are so cheap because they run a very streamlined business. That’s great when the drives work (as they have untill the 411S in my opinion) but when you get problems like the ones we have seen with the 411S they need to be more responsive.

What really preempted me to return my drive was that no one at LiteOn would even acknowledge that there was a problem. Anyway, enough blah, just let’s hope the issue gets sorted. Of course the issue itself is a pain in the rear, since it would appear there is a lot of dvd-r kit out there which will read the discs without the leadin/lead out, some of us were just unlucky to end up with the 411S, the desire to write dvd-r disks and drives that would not read these leadless disks…

We do not know if any of this is related to playability issues. It’s certainly suspicious, but very much unknown. Many people are not having the playability problems. Me for one. CMC, Prodisc, TY, TDK, Maxell and Sony media all plays very well here on DVD-ROM and stand-alone machines. Thus is the nature of compatability issues. One thing is not necessarily connected to another.

And it also plays a movie just fine, which would be at 1x, right?

i believe dvd playing speed depends on the bitrate of the portion of the movie being read at the time, so higher bitrates would require higher/faster read speeds.

Interestingly enough, the same 411S-burned DVD-R that reads at 0.56x in the 166S will read at full speed in a Pioneer 106D.

Well done OC-Freak
I belive some of these issues require urgent attention by Liteonit or otherwise they will pay dearly as consequence of shifting customer preferences and hence they satnd in the market of CDR/DVD writers
Lets hope Litey people echo our concerns and release more firmware to fix some of the most pressing problems soon

Nice one OC-Freak - at last someone is seeing the same results as me.

:rolleyes:

What I read here verifies my own findings. The LDW-411S (0B) is doing something wrong when it comes to writing DVD-R Discs.

I burnt a Verbatim DVD-R 2x (CMC Mag.) and the KProbe Scan is great - PO Max. 50 and PI max. 2. This Disc should read back perfect in any given drive. BUT the Disc will only read perfect with the LDW-411S. If you use a Lite-On 165H (CH12) to read the disc, max. Speed is 0.5x. On my standalone player the disc won’t even be recognized.

So I think, Lite-On has all they need to know to fix this problem. They even manufacture a drive that is not fully capable of reading back a burnt disc from the Lite-On 411S DVD writer.

Vibsi

Thanks for all your info.
I have just bought this drive and was wasting to many discs,I thought I was doing something wrong being new to DVD recording.
I have found through trial and error that it will write ok in 2 speed to DVD-Rs and it writes fine in 4 speed to DVD+Rs once Id updated the firmware.
Ive just written to liteon to report this problem It will be interesting to see what excuses they come up with for not fully testing their product out before releasing it for sale.

Originally posted by Vibsi
[B]What I read here verifies my own findings. The LDW-411S (0B) is doing something wrong when it comes to writing DVD-R Discs.

I burnt a Verbatim DVD-R 2x (CMC Mag.) and the KProbe Scan is great - PO Max. 50 and PI max. 2. This Disc should read back perfect in any given drive. BUT the Disc will only read perfect with the LDW-411S. If you use a Lite-On 165H (CH12) to read the disc, max. Speed is 0.5x. On my standalone player the disc won’t even be recognized.

So I think, Lite-On has all they need to know to fix this problem. They even manufacture a drive that is not fully capable of reading back a burnt disc from the Lite-On 411S DVD writer.

Vibsi [/B]

I second that. Have probs with DVD-R (and they are TY so very goos quality) and FS0B. FS07 runs well (or at least better).

Something opposite here. I must be the “lucky guy”. Never had the nightmares all the rest expressed on this board.
I have done some test with the Nero CDSpeed on movies, games, data but never had the issues -OC-Freak- finaly proved to all of us.
Here is my setUp once more:

Hardware;
ASUS CUSL-C (Intel 815PE)
PIII 733
384 Mb SDRAM
80Gb WD HDD
Lite-On 411S SN:430339000793 (upgraded FW FS0B nov.9)
Memorex 40Max CD-R/RW
Pioneer DVD-ROM -106

Software;
WinXP Pro+SP1 + updates
Nero 6.0.0.23 (5.5.10.54 untill nov.9)
BlindWrite 5
D$DxCopy 3.x.x
DVDit 5
Clone DVD
DVD Ripper
CloneCD 4.2.xx
ClonyXX
Alcohol 120$

Media used untill now (25pcs) DVD-R
PRINCO: 4XH6924U0387
SMARTBURN:
Drive Type = DVD DUAL
Disc Type = DVD-R (Single Layer)
Disc MID = 50 52 49 4E 43 4F (PRINCO)
Disc TID = 00 04 00 00 00 00 (…)
Manufacturer Maybe = Princo Corporation
Smart-Burn Speed Limit = 4.0X(Write)

Today I realy wanted to take a burn from my 411S on a hard road. I mounted my Pioneer DVD 106 in my sons old AL440LX/ PII-266MHz 128Mb SDRAM and 66Mb BUS.
SetUp as just above
Media as above, movie (Lord of the Ring), Ripp D$DxCopy, burn 2x with Clone DVD.

-OC-Freak- I am not able to get my 411S on knees allthow I use “old” FW.

Here is the image i wana post previus post


Well, guys I’m glad that we finally seem to agree that the 411S has problems. I’ve mentioned before, I cannot burn/verify on 3 pcs using Nero, even not erase RW media. Also, about 90% of CDRs fail too. Slip in a Plex, or Sony or Hp and everythings fine.

Ok, media quality varies, but mainstream consumer drives must work with the majority of branded media…For me, 20+ hours of tests are done…In the AM, Best Buy gets to “EAT” the drives and I’ll get a credit. I’ll but more Sony/or Plext, maybe the new 8X memorex.

I known the retailers love to sell Liteon due to the profit levels…In fact, until now I’ve love Liteon either ORG or branded, but clearly their QC is non existant.

Either they’ll fix the FW in the next few days, or reach out and replace all bad drives without any hassle.

Anyway, glad to see that the Admins here finally have seen the light!