Lead Data (Futec Branded) Strange Issue

Hey guys,

I know I’ve read a lot of people saying Lead Data is bad. I recently received 4 sample CDRs of Futec branded Lead Data.

I burned the first 4 using Nero 6 and my Lite-On 52x24x52x V60SF
and there were no C2 errors at all.

All 4 dicscs were bin/cue and were approximately 79:00 in length and burned at 40x.

I picked up a whole spindle tonight and burned another 2 discs and they also had no C2 errors (I even burned one at 48x without C2 errors still).

But for some reason when I burned a disc consisting 618 files of various sizes, taking up the full 700MB I ran into problems, the disc failed while burning.

At first I thought it was just the source hard drive as it only had 64 megs of free space and it was not the drive I used in previous burns. I copied the files over to my other drive (the one originally used to burn the files from) and near the end of the disc there were C2 errors (1.88% of the entire disc). I just thought the drive had suddenly become fragmented so I decided to lower the speed to 24x. I received nearly the same results the second time at 24x.

So the question is, what is really going on here? This particular batch of Lead Data seemed great until this strange issue. Is it because there are so many files being burned and my hard drive is fragmented (it is heavily fragmented) but I still burned 800meg bin files successfully at up to 48x with no C2 errors.

Ok guys, this is very strange. In my opinion this media is/was not the problem and I cleaned the lense, defragmented and I still received C2 errors at the end of the discs.

Just for fun I reflashed to 6S0F (even though I was already flashed to it). I rebooted, reburned the very same image from the very same location at 40x and the disc turned out perfect with no C2 errors.

This may be unbelievable but I recall this occurring with other media that has traditionally worked fine for me in the past (including E-proformance, branded ProDisc which the first few worked fine).

I believe I’ve uncovered some kind of bug in the 5246. I remember seeing posts from other people with my drive, saying they purchased various Phthalocyanine discs (maybe other dyes but I remember this in particular) that burned perfect the first few times but suddenly stopped.

I am no expert at optical technology but I have had years of experience with burning and it almost seems like either the firmware is going bad, or more likely that it somehow decides to adjust the write strategy for no apparently good reason, causing perfectly good media to have C2 errors at the end.

Any input from Lite-On 52246S owners especially would be interesting.

I’m waiting to hear what you guys have to say.

Thanks

Ok guys,

After the first burn I decided to try my luck again. I burned another image and only this time the problem came back right away with C2 errors on the last 1.8% of the 79:51 disc.

I find this very strange and frustrating. Again, just for fun I’m reflashing to 6S0F even though I’m already using it and I have a feeling it will burn the disc without errors again.

This time I reflashed and reburned and at the end of the disc there’s the infamous 1.77% of C2 errors.

Any ideas? In my mind I’ve been able to verify these discs are fine. The first 8 discs I burned were fine at full capacity, even at 48x. After the first reflash, I was successfully able to burn at 40x without c2 errors and after the second burn it was back to normal.

:rolleyes: :Z

Try scanning the LeadData at 32x.
1st, it is truly crappy media.
2nd, my LiteOn drives will show C2 on Lead Data burned at ANY speed if I read it at 40x or above. Apparently the reflectivity of the media is so bad that it cannot be read at high speed.

Thanks for the input.

#1 scanning at 32x still produced the same errors

I think it is a firmware or hardware error that is causing the errors. I burned 4 random discs from a spindle. Then I burned another 4, all with no errors and I have the scans to verify it. (for some reason I can’t upload any decent sized file here) is there a way to fix it so I can post the scans?

I will try and see if there is a fix or if it is restricted to Lite-On drives. My vendor has tested several discs and has not found C2 errors @40x on full 700MB discs. I’m going to find out what drive he is using. In either case I will try and have this drive RMA’d and see if the new one is any better. I am convinced they must be good media because the first burns were consistently flawless.

These may be the first good batch of Lead Data known to man.
:smiley:

Lead Data easily has one of the worst reputations in the world. I would get some better media before I RMA a drive.

Have you tried attaching your image file to your post?

Here goes a try again. The limit is very hard.

The limit Maximum size: 30720 bytes makes it impossible. I can’t make the kprobe scan any smaller than 90 k even when it’s in gif.

Try a .png file.

When you save the image in Kprobe, you have the option of saving JPG or PNG in addition to BMP. Use PNG and you should get about 12KB.

Please see http://compevo.com/goodscan.GIF

Well, there’s certainly nothing wrong with that scan.

When you save the file from Kprobe, select PNG from the drop-down list and you’ll get a much smaller file size.

rd, that scan is fine but that is one of the first burns I did after 8 discs I started getting C2 errors.

I honestly think there is a major firmware/hardware bug with lite-on drives when it comes to certain media.

I RMA’d my Lite-On today for a Sony CRX225E which as I understand should also be made by Lite-on. The first 80 minute disc produced no C2 errors and then suddenly the second 80 minute disc had about 1.2% of C2 errors near the very end of the disc.

I know you do not like Lead Data but I think I’ve certainly proven the media can be burned without C2 errors. Someone else with an older firmware version on my Sony CD Writer can consistently get burns without C2 errors with these same discs so I am wondering if it could be something else?

Please give me any ideas you have. When I burn I turn my virus scanner off. The only possible thing could be heat in my opinion. During these last two burns (which last burn had C2 errors) my case cover has been off. I also notice that the drive is not even warm to the touch after these burns.

I have 4, 5.25" drive bays.

*bottom one has a IDE hard disk
*2nd one (going up) has nothing
*3rd has the Sony CRX225E (previously Lite-ON 5246S) and the *4th (top) bay has an old Panasonic (Matsushita) 4X SCSI CD-writer.

*I’m attaching the second burn with this drive (the bad scan) since I have already proven these discs can be burned without C2 errors.

Thanks again for all your input rdgrimes.



Unfortunately, one of the classic symptoms of poorly made media is inconsistancy from disc to disc. Your experience is typical for Lead Data media, it has nothing to do with firmware or drive problems. Your report of worsening errors with subsequant burns may signal a heat issue, but probably not. Most times, a poorly cooled drive will burn several discs, then start showing progressively higher error rates. Sometimes, those errors will go away after the drive cools. Media like Lead Data is so marginal, that any little thing can drastically change the results of an error scan, like read speed, temperature, etc. Even multiple scans of the same disc will be wildly different in the same drive.
I have a 100-ct spindle of Lead Data on the shelf, the only thing I will ever use it for is to throw away on testing.

This is so disappointing and frustrating rdgrimes. I am starting to believe you.

However, I have scanned the same good discs multiple times on my old Lite-on and this drive and they come up perfect still without C2 errors.

I have recorded the same symptons on these Futec (www.futec.ca) Lead Data discs as you talk about. I’m just so confused. I could believe they’re bad but I don’t see how on my old Lite-on the first few discs burned without C2 errors. Then I reflashed and the first disc burned without C2 errors right away.

Now, I have this new drive and the first disc was ok for the first burn and immediately after I had problems. My vendor has the same Sony drive with an older firmware version and he has done several tests for C2 errors and has not found any.

These discs were a pretty good deal I thought because the samples I was sent had no C2 errors. The only discs I trust now are Fuji branded TY.

I used to love ProDisc until I got EProformance branded discs and had a similar experience, where initially the discs burned fine and I had problems after.

So, rd in your opinion this can definitely not be a software issue correct?

It should be obvious that after testing two drives, it is not a hardware issue (unless this is some strange Lite-on bug). And heat is not likely the issue.

So, most likely if anything I hate to say it but I guess it would be these damn Lead Data discs which somehow burned perfectly on the first 8 discs and sometimes after firmware updates.

Another classic sign of crappy media is inconsistant scan results from drive to drive. One drive reads them well, another does not, although this can also happen with better media. Try some TY or Ritek, and see if it doesn’t go better for you.

Thanks again for your valuable input.

I’m going to return the other 6 spindles that I have not opened. I guess I can use these others for other use. In my opinion the discs are fine for me (I don’t care as long as I don’t have c2 errors) providing you do not pass the 79:00 mark. So for short VCD’s and data discs that are not the full 700 megs they are suitable but they’re still not acceptable discs.

Hey guys,

I just didn’t want to give up with these discs. So far I’ve been able to burn several discs at full capacity consistently without C2 errors at 32x. These aren’t the best discs but I can’t complain if they burn without C2 errors all the time. And best of all these Futec’s were cheap.

I was able to overburn to 80:17 @32x and there were still no C2 errors.

These discs are definitely not reliable for 40x burning. Initially the first few discs burn ok but then later on it seems smart-burn either burns at slightly higher speed at the end of the disc, OR it stops slowing the burn speed to avoid C2 errors. I’ve been able to get several C2 free burns consistently at 32x so I suspect my theory is right, that and the fact that Lead Data is definitely not the best company.

Can someone comment on the kprobe scan of the 80:17 disc I burned? I just notice there is a C2 spike in two places in the chart although KProbe reports C2 errors as being 0 in total.



I think you’re looking at read errors, not C2. Check the options to see how they are set for color and size.