LDW851:burning outer tracks is definitely an issue?

vbimport

#1

As I posted about a possibly “working FW for LDW851 on -R media”, I’m about to admit a failure in having chosen this writer: If anyone would take a look at my scans, I’ve tried almost every FW on +R and -R media (and the +R TY was the bundled one… :a ), always avoiding cheap ones. It seems now clearly to me that this burner is incapable of keeping a good quality writing when it comes to external tracks, that is about the last 15-20 min of movie.
FW Used: GS08>GSOH>GSOF;
-R media: Verbatim MCC, Memorex MBI and CMC; +R media: Bundled TY@8x
MySYS:AthlonXP2500@2100 512Mb ram, other drive Liteon LTN166S as master on same IDE channel; Burning SW: Nero 6.3.110
Suggestions and similar experiences will be more appreciated than ever :bow:
Thanx and regards
Alec


#2

Do the discs work ok though?
The PO is definately too high in all those.

There’s alot of speculation about kprobes accuracy.


#3

As I gave a hint about, all discs went freezy and pixellaceous towards the last 1/4 of hours - 20mins playing = 3 and more coasters…


#4

My 851S burner came with version GS0C, and after bad results with newer firmware on -R disks, ive stuck with GS0C.
I get decent -R burns on Ritek media.
GS0F only wrote coasters for me on -R media.


#5

I wont post any kprobes as my 851 results are the same as yours!
any fixes anyone?


#6

I think this is related to my problem, although my movies freeze within the first 10mins and at the end. Some discs are that bad at the beggining that the player rejects them. I have a 851s on secondary master with and MSI DVDrom as slave. I now have around 30 coasters 2 discs from an entire spindle actually worked?!!?!?!?!

I have tried switching master and slave, defferent media, new ide cable, reinstalled XP, taking off the slave drive, flashing to gsoh, 4 different burning packages. I am now ready to return the drive I think, too many hours trying to resolve this instead of enjoying my movies.


#7

Ahh, I thought was the only one. I have the 851 now since last saturday, and tomorrow I’ll ship it and get me a nd2500.

Can anybody take a look at my grahps and comment on it?

Marinus




#8

Anyone have problems with consistent spikes? Usually use recordnow 4.5 to burn, but was getting an error so I used nero 6.3.1.6 thought these results were unusual. I have remove the singular point checked so I assume these must be multiple points.

edit: scans removed to post in another thread


#9

@tolchuk
Try this thread:-) http://club.cdfreaks.com/showthread.php?t=95088


#10

Strange never had a problem with any firmware for the 851 when used in conjunction with Arita 4x DVD+R or 4x DVD-R. I think Philips discs were ok to. Not a coaster to date…

In fact I very rarely get a coaster out of any of my machines. The worst I get is the odd brief freeze, typically at the beginning of films, but for the most part backups are 100%.

NEC ND-1100A (x2)
NEC ND-2500A
Lite-ON LDW-851
All backups are burnt with Nero versions 6.x.x.x


#11

Thanks for the info DavesMan. I’m not really worried about the pi spikes, but those po spikes concerned me. Seems to play fine though so… Thanks again.


#12

@ tolchuck
I believe this is only a reading problem (of certain LDW drives) so playability in standalones, PlayStations, etc. should really not be affected.
Tried K-Probing few discs burned by my former DVD burners and there were identical spikes.


#13

Same here. I’ve been using my 851S with GS0F and GS0H on +R (RicohJPNR01) and -R(CMCMAGE01) with flawless results. Heck, the -R discs have had LESS avg. PI than the +R discs, about 4.5 or so.


#14

Unfortunately these don’t seem to be playing correctly in my APEX standalone. I get skipping and pauses during playback during the second half of the movie (where the spiking starts). I’m using recordnow max 4.5 with px engine 507 at 8x with codeking’s GS0H beta2. I guess I’ll try to find an eeprom image and see if that makes a difference. Here’s my latest scan that skips in my standalone:

edit: I also have a pioneer 105 and burn cheapo discs at 4x and never have po readings above 8 so I don’t think it can be a disc reading problem.


#15

Yeah, Your spikes are different from my ones. I do not get any spikes in PO values. And I have them from start towards the end - regulary placed.
Tried another firmware?