LDW811s / 851s writing visible bands

vbimport

#1

Hi there - Help please!

I have had this LDW811s ( as it says on the box sticker ) for a year or so now. When I first tried updating its firmware it told me that it was indeed an 851s - and checking some forums at the time confirmed that there was no real difference - I must have got a transitional package.

I found a 4x -R disc that was good after a couple of firmware updates and omnipatched - Datasafe which I believe were Ritek G04’s.

I found a newer Firmware and updated to GSOP just before Christmas - but from then on thing were never as good - infrequent lock-up’s and pixelisation made me realise that things were not quite right.

After that batch of discs had finished I could not get any more so I bought some Ritek branded G04’s thinking all would be well. Worse now - so I have gone though the whole process of trying to find a firmware that works OK with these discs - flashing with just about every patched/non-patched firmware and back to the latest GS0P genuine one.

DVD-RW burns just fine at 2x and can be readily viewed on either players.

The problem is now manifesting itself as quite distinctive banding on the disc’s recorded surface. I have just tried using an 8x DVD+R and I have the same problem - visible bands approx 1/4 inch or so across the whole recorded surface.

Trying to play these discs back I get nowhere in either the DVD drive itself or my Pioneer domestic player.

Has anyone else suffered from this kind of banding in the burning? Is my burner given up the ghost?

Any help before I decide to bin the drive woudl be most appreciated.

Thanks