LDW-851SX Firmware problem

vbimport

#1

Hi everybody I´m new Here and First of all, HI!!

Well I have this problem, I wanted to flash my drive, but I had a power failure, and my flashing just went wrong… I checked the firmware and it´s still the original one (GS08), well, when I tried to burn a dvd, the following problem appeared:

As you can see a scsi problem appeared…I tried burning two more dvd´s and the same problem…I checked that I could restore my firmware (probably fix it) by using the mktflash utility, but since this program is based on DOS, I have to type the route so I can Flash again…the problem is that in the part that I have to type the IDE (master, slave) I dont know what to type, since my burner is external and uses a USB port…

Please Help!!! Or is my drive dead???


#2

raulm, welcome to cdfreaks :slight_smile:

You can’t use MTKFlash on an external USB drive.

Try flashing your drive to a Liteon 832S VS0G using the firmware on my site here:
http://codeguys.rpc1.com/firmwares.html#SOHW-832S

Make sure you use the patched crossflash version. Let us know how you get on :wink:


#3

Hi C0deKing!!! thank you for your reply…

Well I used the Ltnfw utility and well, it solved the problem…anyway I´m wondering what is “patched crossflash”, now that you mention it…

Thanks! :slight_smile:


#4

C0deking gave to a link to a patched 832 firmware, which can be used on a 851 drive. This 832 firmware has better media support than the older 851 firmwares.


#5

Hey guys I´m in trouble again, Dont know why or how, but I tried to burn a dvd and the same problem appeared, so I flashed the firmware updating it to the GS0P version, and the same problem happened…but then I noticed that when I introduced any kind of disk into the burner (even a dvd movie), it seems the burner only displays the media as a blank cd (even with an original dvd) What seems to be the problem this time?, any opinions?