LDW 851S will not recognise DVD's

vbimport

#1

Hi, I have a Lite on DVD LDW851S on a WinXP.
The problem is the drive will not recognise or write to DVD’s, I have installed necessary ASPI layers and updated the firmware but with no Joy. It recognises CD’s and will burn CD’s ok but not DVD’s.

Any Idea’s or help Abraham


#2

Hi Abraham & welcome to CD Freaks .

What software are you using to try & write with?


#3

I am using Nero to record but even when I insert a DVD I cannot see it in Windows explorer.

Abraham


#4

you have a log of your dvd-burn? you may also check your autoplay settings in winxp.


#5

XP does not need any ASPI layer to read DVDs. Your drive is a bit old. Have you ever seen the DVD part working or did someone give you an old drive with a dead DVD laser ?
Can nero cdspeed’s disc info tab see the disk ?
Could you try the drive in a different PC ?


#6

I moved the drive from another pc given to me and I have never seen it working. Nero’s Info tool will see a cd but not a DVD.
Is there 2 lasers one for CD’s and one for DVD’s?


#7

Right.


#8

Hi I’m all too new for this, I have been having a problem with my Liteon LDW-851s.
I bought some new Traxdata DVD blanks and LDW-851s won’t pick it up. I use Nero 7 and it will pick up other discs but it doesn’t pick this up. I tried to update the firmware to see if it works but it doesn’t.
Can anyone help, because I am going mad on this, I’ve searched everywhere but I can’t find any solution to this.
Very appreciative if someone can suggest something, thanks.
Imran


#9

Hrm, I’ve got the same issue as the previous posters (though my drive is instead the LDW-811s). I bought a cake-box of Ridata +Rs from Newegg expecting them to work per usual only to be unpleasantly surprised when they aren’t even recognized as existing once inserted.

I’ve tried using OmniPatcher to add every new media code I could think of (various Ritek and Ricoh 16x ones that were mentioned in Newegg comments), alas, to no avail. I’d try to figure out my non-working discs’ exact media code, but I don’t have proper access to another drive. :frowning:

I suspect that the Traxdata discs are of a similar media code, maybe the Ritek-R04s?

I’d appreciate any ideas, thanks fellas.


#10

Assumming firmware has been updated? I use to use only Ridata (Ritek) from newegg. 8X DVD+R. Now I use Verbatim DVD+R although mostly in my SOHW-1693s, but occasionally watch or burn DVDs in my old LDW-851s.


#11

Sadly, yes. I even got desperate and went back to HSOQ, both stock and patched, to no avail.


#12

Another LDW 851 (firmware GS0P) user with the initial problem of this post:
CD Ok
DVD (blank) - no way.
Neither with Nero utils, either DVD info any success; with the second one I get a “no media is present”

Have you a solution ? Please, I’m getting mad bacause I have to burning some video.

Tks


#13

I add some infos more:
a) Old DVDs (burned with the same Lite on) and commercial ones can be read perfectly.
b) when I insert new DVDs (TDK +R, an old Verbatim -RW, Verbatim -R), it doesn’t work.
It seems that only with empty DVDs the Lite on has problems !

I had a look at the forum, but I have not found the right solution for my case.
:doh:

Please, help


#14

Resurrecting this thread, hoping for a solution. I bought this in 2004 when I had a Windows 2000 PC. The drive worked at that time with the Liteon DVD-R (media came with the drive), but the problem was that the PC was not powerful enough to support DVD write operations and I always used to get bad disks. I shelved the whole thing for a while until I found the need again to create a DVD backup. Now I have a Win XP SP2 with all patches updated. I have Nero 6.6.1.15. Blank DVD Media (Memorex DVD+R, Memorex DVD+RW, Liteon DVD-R that came with the drive) - none of these are recognised.

On going through the forums and FAQs, I learnt there were some patches to apply to the firware. I first upgraded from GS0C to GS0P. Did not help. Then I crossflashed from 851S to 832S VS0M. Still does not work.

Can anyone help? Any help will be greatly appreciated.


#15

Welcome to cdfreaks [I]LiteOnSufferer.[/I] :slight_smile:

Three years is a long time in technical world and most of the burners that aged are not compatible with latest DVD media.
Spare your time, grief and money and get a new burner. Thanks. :wink:

http://www.newegg.com/Store/Category.aspx?Category=10&name=CD-DVD-Burners-Media