LDW 851S & Taiyo Yuden T02 problem

I am unable to burn to TY002’s on the above drive. Ritek G05’s are Ok (Reasonable PI/PO), and have just bought a Benq 1640 which works fine with the TY’s (hence not a media issue I think).

Alcohol 120% comes up with "S:Key - 00/00/00 - “No additional Sense Information” using the standard Device Control Interface. Using Window NT/2000/XP ATAPI/SCSI Control I/F I get a “Not Ready to Ready Change: Medium May have Changed Error”.

I don’t think the problem is s/w as I have the same issue with DVD Decrypter (albeit no errors to show you).

Can I post something to help diagnosis?

I’d suggest that you crossflash the 851S to the latest 832S VS0J. You’ll find a crossflash version here:
http://codeguys.rpc1.org/firmwares.html#SOHW-832S

Please note this does void the warranty!

Just Cross Flashed as suggested to 832S VS0J.

Still can’t write. :sad: :sad:

Extract from A120% follows:

16:00:04 Recording - DVD DAO - 3.2X (4432 KB/Sec)
(H:) LITE-ON DVDRW SOHW-832S(1:1) - Media format: DVD+R
16:09:39 (H:) LITE-ON DVDRW SOHW-832S(1:1) - [Write ERROR] LBA: 0, Length: 16
S:KEY - 06/28/00 - “Not Ready To Ready Change, Medium May Have Changed”

Any other ideas?

Thanks

Some more things I have tried

  1. Killed the ASPI - no good
  2. Installed Force ASPI 4.6 - no good
  3. Deleted IDE Drivers (auto re-install under WinXP) - no good
  4. Burning in Safe Mode - no good

:sad: :sad: :sad:

Am I missing something silly …? :confused:

do you have any other +r media to test? are there problems with cd-r media, too?

Hmmm…Seem to be getting somewhere now.

Just did a CD-R burn - all OK

Put in a Gigatain DVD+R (came from a mag cover) - Actually a Moser Baer India MPIPG101-R03-000 (Identified fine in my Benq 1640), and DVD Indentifier for SOHW 832S said:

[19:52:34] Waiting For Drive To Initialize Disc…
[19:52:53] ERROR : Unable To Initialize Disc In Time : Not ready - Logical unit not ready [02/04/01]
[19:58:41] ERROR : Unable To Initialize Disc : Not ready - Medium not present [02/3A/00]

Have I lost the ability to read/write to DVD+R?

i would say yes, you lost it. but i have no idea why…
as you have a 1640 this shouldn’t be a problem.

is the liteon fine with other dvd-r media? i don’t remember that someone ever lost compatibility for only one dvd type. usually you loose the ability to read/write both formats.

Well, not that it’s the same, but my DRU-710A has forgotten about a few varieties of -R media. The firmware says they should burn at 4x, but using DVD Identifier says the drive only offers 1x. But, it does recognize the media in the first place–which doesn’t appear to be the case here. Also, it’s not all -R media, just some.

Now, back on topic. If you want to discuss this please do so on the thread I started for it and not in this fellows thread. I only mention this here to point of that some LiteOn drives have ‘selective’ memories that vary my MID code, too.

If I had found the thread you started on this and thought that it was appropriate to build on then I would have done so.

I didn’t find it. If you suggest a build on your thread then it would be appropriate to provide a link to it for everyone (especially me as I am trying to get this baby working with TY002 + R media and any suggestions would help).

I can actually “see” the TY’s in DVD Identifier, but not the Gigatian (maybe the Giga is a red herrin…? i.e. I should try some more DVD+R media.

chokO,

Just did a burn on DVD-R Memorex (Think its a CMC MAG AF1)

have you installed any software before this problem came up or is this the first time you tried this media?
packet-writing software, alcohol 120% or anydvd can cause problems. sometimes also a virtual drive or a simple video codec.

I have actually had it working with the TY’s in the past (very successfully as well).

Since then I have rebuilt my PC (O/S), gone to SP2 and tried to “clean it all up”.

I have burnt to TY’s since the rebuild.

Always had A120% (and very good it is! :slight_smile: )

Never used AnyDVD. No virtual drives. What would be packet writing s/w and video codecs?

Here’s the thread arrggggggg .

Have you used OmniPatcher to look at the MID codes/write strategies in the firmware that you recently upgraded the drive to? If this particular media isn’t in there, the drive might do funny things. There are a lot of stories of early DVD burners freaking out when fed new kinds of media with ‘unknown to that firmware’ MID codes.

Best of luck!

Had a look @ your thread - couldn’t see anything that may help me.

Used OmniPatcher. TY’s have been around forever and were in there. I did do a “recommended tweaks” but no improvement upon trying to burn.

Hope you sort your probs out!

BTW, the MBIPG101-R03-000 were also in the firmware as recognised media.

There MUST be something silly that needs to be sorted…?