LDW 851S ~ cant burn at all

Hello,
I have a 851S, upgraded the firmware, using XP pro SP1 AMD 2200 with 512 DDR and Ritek Excellent! DVD-R’s
and i can’t burn anything.
I’ve tried Nero 6.1 and RecordNow DX
i’ve tried movies and data disk’s nothing will burn.
RecordNow gives me “error - 10” and Nero just fails.

I’ve had a look around the forums and found no similar threads.
So help, or a point in the right direction would be great.
need any more info?

Thanks,
Mat

Test the drive in another PC, a friends, another you might own. If you can’t do that send it back…

Thanks for the reply :slight_smile:
not really a road that is easliy walked. i work to damn much to make the time, i know i should but i hoped i was doing something glaringly obvoisly wrong.
I will try differnt media tomorrow and see how that goes.
will reply with results…

anyone else bought a straight faulty Liteon ?

Yes, but it is very very rare. Let us know how it goes with some different media.

well I went and got some “shintaro” dvd-r 4x.
I used dvd shrink to iso a dvd, then dvd decrypter to burn it.
it burnt(no errors) but the disk is unreadable in both my dvd drives.
will try a data disk now…
using recordnow with the latest and greatest firmware posted here :slight_smile:

Something weird i just noticed while using Recordnow.
I have a “AXV CD/DVD-ROM SCSI CdRom Device” that i don’t have.
It also comes up in Device Manager, this is a new thing since the drive was put in.
…the data disk just failed again “error-10” like every other time.
Anyone have an idea, I’ll out…but I can still burn a normal 700 cd.
Please help :slight_smile:

Couple thoughts,

  • uninstall the phanton drive and reboot. If is comes back then uninstall any software that could be responsible for it (Daemon Tools, Alchohol 120% etc)
  • install MS default IDE drivers (search forum)
  • post a Nero log file, more specifics might be in it

Sucess on the data! thank you Ssseth. I think it was the IDE drivers, unistalled and had a crash then it found all the IDE devises as new and the data burned with Nero.

But the iso using dvd decrypter still burnt an unreadable, any ideas there?
Im upto about my 10th coaster :slight_smile:

I will try a dvd movie with recordmax…

RecordNow gave me errors again, tried both formats (Vid file and iso)
Nero wont burn a dvd iso so i got Recordius which gave me this error.
Recordius (DataCD/DVD) v1.36

[12:53:48 AM]

Initialization… start
Found… [LITE-ON DVDRW LDW-851S GSC2]
Initialization… done

Default recorder… [LITE-ON DVDRW LDW-851S GSC2]
Eject medium… done

[ 1:01:41 AM ]
Recorder: LITE-ON DVDRW LDW-851S GSC2
Write speed: 4.0x (5,540 KB/s)
ISO-image: C:\FAMILY_GUY_S1_DISC1.ISO
Recording iso to disc…
Eject medium… Done
[ 1:05:14 AM ]
Done with error: WRITER ERROR [ILLEGAL REQUEST (LOGICAL BLOCK ADDRESS OUT OF RANGE)]

mean any thing to you guys?

from my experience, it’s probably your batch of dvd-r…
bad media usually gives error 10…

try another firmware, i recommend GSC2 from code-gods …

GSC2 is the firmware… and I’ve tried 2 different brands of media.
On the bright side there wont be any unsightly ring stains on my coffee table with all these coasters

I would suggest trying some good (top) quality media. I have owned a LiteOn LDW-851s for 2 months now and was ready to sell it on Ebay and buy a Sony as the 2 brands of media I tried - Princo and I believe the other was Memorex (don’t quote me on that one) returned very ordinary results.

I then tried some Verbatim 4x DVD+R disks (DataLife Plus type) and they have returned absolutely outstanding results. Here are the results from KProbe:

http://members.dodo.net.au/tonypuryer/verbatim%20disk%20somethings%20gotta%20give%2012-6-04.PNG

I also tried some TDK 4x DVD-R disks (I don’t remember the exact type) and they returned horrible results. They were also expensive ($4 AU per disk). I’m not sure if it was a bad batch or whether the write strategy/firmware hasn’t been optimised for the media.

My advice is to try a few Verbatim 4x DVD+R DataLife Plus disks and run them through KProbe after burning - I hope you get good results like I did.

Good luck, shem.

Edit - I’m using the GSC2 firmware.