LDW-851S and Ritek G04's -- Having major problems

Ok, long story short-- I bought a new LDW-851S from Best Buy. After I bought it, I had this weird “Drive not ready” I/O error in Windows XP.

I replaced the IDE cable with an 80-wire one, and it APPEARS to have solved that problem.

Now for the real problem-- I’m burning Playstation 2 backups onto Ritek G04 DVD-R’s.

I’m 100% POSITIVE that my PS2 is fine. I’m having a problem with either my drive or my media.

I’m not familar with KProbe what-so-ever, but I’m guessing that I can use that to test and see if my media is bad.

Can I check pre-written media? (the discs I’ve already burned) …or do I have to use new media for testing?

By the way, I’m using the GS0C firmware that I’ve read can cause problems.

I’m also not using the Bitsetting program. Should I be? How do I use it for my DVD-R discs?

Sorry for this long post. Any help what-so-ever would be GREATLY appriciated.

These questions have all been covered . . . use the search function!

GS0C seems to not like Ritek G04s - one of the moderators, dhc something or the other, has GS0A on his web site. Find one of his messages and a link to his site is in his tag line.

Most PS2s will use +Rs, but some are picky. Your Riteks should work fine. If using +Rs then the bit setting tool is free and easy, so it’s probably prudent to use it.

The instructions on using the bit setting tool are in other threads here as well as documented on the LiteOn web site, so again do some research / reading . . .

Sorry. I did use the search and I’ve read a bunch of posts on the subject but my case seems to be a bit unique.

I just tested four Ritek G04 DVD-R’s using KProbe. All of them pretty much averaged a PI of 100 and a PO of 5 or so.

Thats well within standard.

Now, just for the heck of it I tried using a very generic DVD+R disc.

It worked PERFECTLY and had a PI average of 20 and a PO average of 0.

Did I get a bad bunch of Ritek’s? I ordered 100 and I can’t exactly return them…

I’ve also tried using firmware GS0A to burn my Ritek’s, but I still get the same results.

I’m assuming my PS2 is not reading the Ritek’s because the PI is near 100 (maybe its very picky?)

Can there be any reason for this? The PS2 is supposed to have much higher compatibility with DVD-R instead of DVD+R.

Here are KProbe results for the two different kinds of discs…

The first KProbe is from a generic DVD+R disc that WORKS GREAT in my PS2.


Here is a KProbe from one of my Ritek G04 DVD-R discs that WILL NOT WORK what-so-ever in my PS2.

Can these Ritek’s be defective or would it show up somehow in KProbe?

Any help would be greatly appriciated.


The ironic thing here is that you don’t realize that the “NO-NAME” disc is a TAIYO YUDEN which is the #1 Premier, best in the world media manufacturer. It’s the creme-de-la-creme of media–there is NUN-BETTER than TAIYO YUDEN. Look at the media tests here!

Ritek is pretty good most of the time, but the error rate on that sample is close to 200 in the end. 280 would be the limit for saying the disc is out of spec.

Some have gotten surprisingly good results with Ritek but I guess like other manufacturers the quality control is not 100% so you do get lesser quality here and there. CMC Magnetics is the LOWEST in quality control. Ritek likes to pride itself on its high quality. Well at least you know they try…

Also it’s possible that the Ritek reflectivity is different than the Taiyo Yuden.

Where did you get these Taiyo Yudens? Usually TY’s cost like $2 each and up!!!

Tek.

Thanks for the reply!

The Taiyo Yuden disc came with my Lite-On burner as a sampler disc. It was unlabeled and in a plain sleeve so I had assumed it was generic. I guess I was wrong.

Looking at my tests above, does that show any evidence that my DVDRW drive itself is defective? I only have a couple more days to return it to the store if thats the case.

…or is it more likely I just got a bad bunch of Ritek’s? I have 100 of them and I’d hate to think they are all a waste to me, but thats life I suppose… shrug

I’m going to buy a TDK 20-pack today from Target. They are DVD+R so I can use that Bitsetting tool. Hopefully that will solve my problems.

Any help is greatly appriciated.

Just wanted to give an update in case anybody is interested…

I bought a 20 pack of TDK 4X DVD+R discs. So far I’ve burned two of them and they work VERY good in my PS2. They boot instantly but they are a TINY bit choppy during movies. Not a big deal though.

However, heres the kicker. I did a KProbe on these new discs. The PI average is around 10 (!!) and the PO is around 1.

This is compared to my Ritek’s whose PI average is nearly 100+ and PO was 5+.

So either my DVDRW drive doesn’t like Ritek or I got a bad batch of discs.

Also in case anybody is wondering I ordered from supermediastore.com.