LDW-811S writing 8x -R at 2x

vbimport

#1

The discs are Datawrite DVD-R 8x, but they will only write at 2x. I believe they should write at 4x with this burner, and the last batch I had, which were 4x, did write at the correct speed. I have some Arita DVD+RW which write at the correct speed of 2.4x, and CD’s write OK at 40x. The packaging on the Datawrites says 8x, as does the disc, but Kprobe says 2x. I’ve spent a couple of hours looking around this forum but I’m no wiser as to whether I’ve been stung, or whether there’s a problem with my burner. Can anyone put me out of my misery - painlessly? :slight_smile:
If it matters - AMD XP1800, 1/2 gig of memory, XP Pro SP2, Nero 6.3.1.15


#2

they are not supported in your firmware and will burn at 2X using the defalt strat use ala42`s tool to add the media http://club.cdfreaks.com/showthread.php?t=114269


#3

@ curls
Welcome:). Good job on doing a bit of searching. If Kprobe is saying ‘2x’ then that is what is in your firmware for this media MID. What is the MID for this media anyway? What firmware are you using? You may try to use OmniPatcher to up the speed to 4x, but your results may vary. The FAQs is also full of info.


#4

The MID is TTG02 and is TDK according to Kprobe and Smartburn. The nearest I can see in Omnipatcher and MediaCodeSpeedEdit is TYG02 or TDKG02000000. I’m using the patched HS0R firmware that I found around here somewhere.

Talking about doing a bit of searching; I’m gobsmacked how much info there is around here for Liteon burners. Far to much for this old f@rt to take in in one go.


#5

Thanks to both of you, it’s sorted. Thanks to the guys who write these utils too. I would have been well displeased to have to burn a pack of DVD’s at 2x.


#6

good i`am glad it worked for you :slight_smile:


#7

@ curls
glad to hear it, so how did you solve your problem…reporting back with your solution may help others in the future

thanks to ako for supplying better info


#8

I went the low tech way first. I followed ako’s link and grabbed a copy of MCSE, loaded the firmware, clicked on a MID that I assumed was TDK, changed the MID to TTG02 and ticked 4x writing. Flashed the drive, and nearly fainted when it worked. Once I had it working, I read more of the thread that ako linked to and did it the correct way using MCSE and DVD Identifier.


#9

i did the same thing on my 811s and got some decent quality, max PIF of 2


#10

I had the same problem on my 811 with MIJ Maxell 8X -R, would only burn at 2X, used the same tools and swaped the 4x Maxell strat and now I get excellant burns at 4X