Ldw-811s wont read any discs

vbimport

#1

hello all,
i got his drive off my brother in law who was about to bin it,so i thought i’d have a mess with it nothing to lose after all,what he said was it was working fine & all of a sudden it would only write at 2x oranage bulkpaq is all he has ever used & then he flashed it to hs0r & after that it wont read any discs ( he didn’t make a backup before flashing ) iv’e tried flashing it with all the fw for this model using mtkflash & the windows flash tool & it goes through the update without any probs but the out come is still the same it wont read any discs,iv’e tried it on 2 pc’s on both sec master sec slave 1 running xp pro + sp2 & the other on m-e,am i wasting my time with this thing ?,i didn’t realise there was so much to this until i started reading on here & fortunately i havn’t changed my fw because i hadn’t backed my own up but i have now :slight_smile: ,sorry if this has been coved before but i did search & couldn’t find anything similar

thanks alot


#2

look at this http://club.cdfreaks.com/showthread.php?t=109986#ts-blink


#3

Is the led flashing ? Can it read CDs, can it read DVDs ? Is the drive still identified as 811 ?


#4

the led flashes green twice when i insert a dics thats the only activity from the led,no it wont recognise any cd what ever i try cdr dvd original games nothing,yes the drive is identified as a 811.

thanks alot


#5

That is bad news. At least we could make shure that the firmware is flashed correctly. Look up the FAQ thread, and use ltnfw to flash a raw .bin firmware. Enable the update bootcode option when flashing.