LDW-811S will not read/burn CD-Rs

vbimport

#1

DVDRW drive suddenly stopped burning or reading cdrs. Burns DVDs ok. Tried updating to R firmware but still no CDs. Tried reinstalling drive and it disappeared completely from my computer, although it was still in the bios. Tried uninstalling the secondary IDE and neither drive (I have an LTD-166S too) came back. Left me with no optical drives. I have 80gb seagate on primary and these 2 on secondary plus an SATA. Reinstalled windows and drives were ok but still couldnt burn CDs. Aspi is 4.6. Tried using Nero but burn fails. Burn says successful with alcohol but disc appears to be empty when trying to read. One strange thing, I may have not needed to burn a CD for a while, I can’t remember, but the it may be after upgrading to SP2. New install is SP1 but still unable to burn CDs anyway. Can anyone help? What info do you need?


#2

@ timbop37 Welcome :slight_smile: Can you post a Nero InfoTool readout? Save as a .txt file and post using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#3

Nero infotool.txt attached. I have since put a TEAC CD-W552E in but it won’t burn any CDRs and will read only a handful of CDs. I only have nero and alcohol installed on a fresh XP installation. DVDrw on primary IDE on its own, LTD166a and TEAC on secondary. Any suggestins would be appreciated. Thanks for your response.


#4

@ timbop37
Good job :slight_smile: Thanks

ASPI Information

System ASPI : ASPI is installed and working properly

Wnaspi32.dll : 4.71 (0002) 45056 bytes July 17, 2002
Aspi32.sys : 4.71 (0002) 16877 bytes July 17, 2002
Winaspi.dll : n/a 4455 bytes July 17, 2002
Wowpost.exe : n/a 3535 bytes July 17, 2002

Nero ASPI : ASPI is installed and working properly

WNASPI32.DLL : 2.0.1.68 160016 bytes July 22, 2004

This section is near the bottom of the report. I think you need to try the 4.60 installation again. All 4 entries should read ‘4.60’. You can get rid of the 4.71 with tools from here . Let us know how it goes :slight_smile:


#5

Sorry for long delay in replying. I can still not burn CDs on my litey ldw-811s, nor my Teac 552e. On separate IDE channels, set as master. Win XP SP1. WAs SP2 but reformatted. BIOS unchanged as far as I can tell. Using Nero 6603/Alcohol 120%. The Litey says there is no disc present and the Teac hangs up at about 6%. Using datawrite disc, a batch of 100 which have been successful on both drives in the past. Had about 20-30 coasters. Tried Teac in another PC, unfortunately running SP2. No success at all. Tried various Aspi layers. No difference. Tried restoring w/o success. Seems weird. Open to suggestions. More info available if I have missed anything, or you want a Nero infotool log.


#6

@ timbop37
Yes I would like to see a new nero infotool and maybe an error log. Looking back at your previous infotool, you may also benefit from getting your ide channels 1 & 2 to use microsoft drivers(roll back).