LDW 811S & DVD X Copy Plainum Problems

Hey guys,
First of all I apologize if this has been dicussed before, and I know there has been much talk on the LSW 811s burner, after going through alot of the posts. After doing various searches I couldnt find anything conclusive so I thought I'd post a new thread and see what came up. Like I said I have a LDW 811s DVD burner, and so far other than some minor quarks with it, it has worked pretty well, until I got DVD X Copy Platinum, and noticed it wouldnt recorgnize the drive. All of my other programs including Ashampoo, Nero, DVD X Copy Rescue and a few other will recognize that drive execpt DVD X Copy. I know a few others have had similar issues and was wondering if there was a definete solution for it. I have been waiting for a while to get DVD X Copy to work and would like to use it. Hopfully some one can help. Again I apoligize if this has been already been posted, and would apreciate any help, or suggestions to solve this problem.
Thanks,
Soundguy_99

Dvdshrink is freeware and works great and it’s free. Anyway, I would just use Shrink its fast and produces good quality.

As for recognition issues:

  1. Is there an update or patch for your program?
  2. ASPI installed and functioning properly?

Post back and let us know.

I agree that X COPY is a buggy POS program and that DVD Shrink is definitely better. Have you updated the firmware on your Lite-On? They are problematic writers but they aren’t too bad once you update the firmware.

Yeah I had the best luck in my 811s with HS0Q, never tried the new HS0R because I don’t burn with my 811s anymore, just my 832s and ND-3500A :slight_smile:

Hello and welcome to the forum.
Why on earth would you want to use DVD X COPY when there’re so many
options available.
1 Dvdshrink (free)
2 Dvd decrypter (free)
3 Anydvd/Clonedvd in combination (you need to purchase these but a trial
version of both is also available).
Give the above a try and you’ll be pleasantly surprise.
Also feed your 811 with decent media and you’ll be rewarded.
Cp in= Cp out.

Ivanhoe…

The TRUTH is a LIE waiting to be told.

Hey guys,
Thanks for the help,
I have since updated the firmware on my drive and checked the ASPI drivers and everything seems to be ok, but DVD X copy still wont recognize the drive. I have also put in an inquiry with DVD X copy to see what they will say. Also I was wondering if any of you guys have had dealing between UDF and DLA formats, when it comes to DVDRW's and Drag and drop options. I know with my old CD burner I used to be able to drag and drop files on a cd as a back up, then take it over to a friends comp and have him read the disk and retrive the data, even if he didnt have UDF, it was a part of the disk, and gave you the option of installing it, so you could read it. With this DLA stuff, anything I back up cant be read on other DVD drives unless I use the make compatible option, which locks the disk, so that I cant add any further files to it. Sonic software came with the burner, and I was wondering what your thoughts were on this.
And by the way to Ivanhoe about your CP in = CP Out comment,
I know exactly what you mean, after all I am a soundguy, and have to deal with that everyday, as I am expected to make the worst bands sound great, and as you pointed out, it doesn`t alway work.
Thanks Again for all of your guys help,
Thanks,
soundguy_99

Another thing about x copy is that it automatically adds a “this is a DVD-Backup by X copy” image like the FBI warning which is H*lla anoying. I have x copy platinum, which worked fine once I changed the default burn drive :wink: to the actual burner. When burning dvds like south park season 3, all the warning messages that start up, especially the one by X-copy, can get annoying. Oh yeah, you can’t turn off the x-copy message from burning onto the dvd either btw, I’ve asked them. Since then, I’ve been using DVD-shrink, which I can say without a doubt, is better than x-copy. Especially since I can customize compression ratios and take out the foreign languages (also improving compression ratios), and it DOESN’T FORCE THE PESKY BACKUP-COPY INFO! ok, thats it, I hate x copy . . .