LDW-811 / DRU-700A with Acard AEC-7722 SCSIDE bridge

vbimport

#1

The AEC-7722 is a SCSI/IDE bridge. I purchased it because my motherboard only has two IDE channels, and 3 IDE devices - two burners and one HD. The performance totally sucks when 2 devices are on the same IDE channel .

If I put the HD on the 1st IDE channel, and the two burners on the second channel, and do simultaneous burns, CD burns last about 10 minutes (from the normal 3mn).

If I put the HD with one burner on channel 1, and the second burner on channel 2, it’s even worse - simultaneous CD burns go to 20 minutes (from the normal 3mn).

And yes, these numbers are all with DMA enabled on both IDE channels …

My motherboard (Asus A7M-266D dual athlon) only has 2 built-in IDE channels. And unfortunately, all five of its PCI slots are in use, so adding IDE channels to resolve the issue wasn’t an option. One of the installed cards is a 64-bit/66 MHz Symbios 21040 Ultra160 SCSI card, a board which is full of various devices and works well. LVD SCSI allows up to 15 devices to share the 160 MB/s bandwidth, and I still had a few connectors empty on my SCSI cable.

So, when I found out about this Acard AEC-7722 bridge, I figured it might save me. I ordered it last week and spent much time over the week-end fighting it.

I tried it with two burners, a Lite-on LDW-811s and a Sony DRU-700A. Results were identical :

  1. I cannot successfully run Nero CD/DVD speed on the DVD burner on the Acard bridge. I keep getting errors
  2. DVD shrink doesn’t work on the drive on the Acard bridge . It fails during the grab
  3. The flash program for the Lite-on burner does not work when the burner is on the Acard bridge . The drive shows up with no name, and if you go through with flashing, it messes it up (orange blinking light). The drive has to be moved to an IDE channel to flash …
  4. kprobe hangs windows 2000 for a while when the burner is on the SCSI bridge . The behavior is really weird.

I upgraded the bridge’s firmware to the latest from the Acard web site, but it did not resolve this issue.

Interestingly, when I booted to my main OS, OS/2, instead of Windows, everything just worked perfectly fine with cdrdao and dvddao . But acard claims to support Windows and clearly that’s not working right.

If it weren’t for the flashing problem I would have kept the SCSI/IDE bridge. I’m annoyed already at having to reboot to windows to flash. But I just couldn’t live with having to also open the machine and move the drive from the SCSI controller to IDE before I can update the firmware.

So, I’m RMA’ing this one to newegg.com … Just wanted to warn others that this doesn’t work :frowning:

I think I’ll try the Acard HD bridge and move the IDE HD to the Ultra160 SCSI channel, instead of one of the burners, which should leave me with 1 burner per IDE channel.

Hopefully the HD SCSI/IDE bridge will have fewer problems than the ATAPI bridge, since you don’t normally upgrade firmware on HDs - it should just work or not work … sigh