Ldw-411s + Geforce = No Boot?

Hi All,

Hope someone can help.

The trouble i’m having all started when i installed my 411s. The computer booted up but the screen was garbled and distorted with green, blue, and purple stripes.

So I disconected the moniter and hooked it to the onboard graphics and it booted fine. So i tried hooking the geforce2 mx 400 64mb back up but it did not boot at all this time.

So next i disabled the 411s in hardware manager and hookedup the geforce, it booted just fine. so i enabled the 411s and rebooted. it did not boot up normally,it had driver error and restarted.

Now it seemed fine BUTT i had to restart it to be sure, so i did. When it restarted the geforce bios said it had ONLY 32mb on card!!:eek: so i restarted a couple of times till it got down to 4mb then i took it out.

So now i updated the mb and the 411s to to the latest bios and tried the 411s and the geforce with the same results, plus others like : code 10 then reboot-with no boot, unkown device, and one time as a 386 processor!!:confused:

NOTE all errors were with the geforce and not the 411s WITH BOTH INSTALLED. Seperately on my system they work fine. I was playing max payne 2 right up to the day i installed the 411s with NO problems. I also just installed the 411s with JUST the hd and the geforce with the same probs, and withe the geforce in all the pci slots. all with windows drivers.

I’ve installed them into a friends computer (emachine xp2000+ via chipset) with no problems at all!! I burned a dvd and played a game with no problems.

Im wondering if it is a conflict or something to do with bios shadowing? i dont know:confused:

BTW, love this forum. I’v been reading it for Months till i got the money saved to get a this new burner

ANY help is appreciated. Thanks. Sorry about the long post

hp 8756c
asus mew-am mb w\2.10 bios
p3 850
inno3d geforce2 mx 400 64mb tv out PCI
–mitsumi 4804-TE 4x – old burner
ldw-411s — new burner W\fsos bios
iomega zip100
383mb ram
30gig hd

My guess would be that your mobo just hates the CD-RW, seeing as you’ve updated just about everything.

Bought a 411s today for $80($130 minus $50 rebates) at Best Buy. Label on unit indicates “model LDW-451s”. Rest of documentation refers to 411s. Scan of label attached.


Update:

I Think I got the two of them to get along by disabling bios caching in the bios setup. Still have boot problems, butt no distorted graphics.

It gives POST error beeps, or not at all, or boots up the first time. Usually takes from 2 to 8 tries to get it to boot up, butt when it does everything seems to work fine.

The POST code sound like a long beep followed by 3 short beeps. It has a pheonix bios but the beeps don’t seem to match the codes for pheonix on this list, butt i could be wrong about the beeps.

Well I guess i’ll just not shut it down, though it restarts just fine.
Might try to get a different vid card and try that, butt i think it may be the mobo.

Try www.bioscentral.com for error codes. . Not sure, but have you tried known good mem?

Dan

I have 2 suggestions:

1: To weak or low quality power supply, most power supplies included with cheap computer cases is low quality.

2: Tried using the clear CMOS jumper on the mb or load default data option in your bios and then change only the settings that you have to change to get it working? May be just a BIOS setting to get it to work.

If you are unlucky this conflict can’t be fully solved :frowning: