LDW-411S FS0J Not working?

vbimport

#1

We’ll i downloaded FS0J awhile ago and it didnt work, so i let it wait awhile and downloaded and tried it again. both times it gives me this message

I’m a bit confused here, previous flashes have worked for me and i’m using a real 411S…

has anyone else had this problem and does anyone else have any ideas?

I tried using flashfix but it still doesn’t work!


#2

Many people have had this problem. It’s caused by your ASPI drivers. If you’re using Windows XP or Windows 2000, then remove the ASPI drivers so that the flash tool will then use SPTI instead. If you’re on Windows 98/ME, then you’ll need to install different versions of ASPI (4.71, 4.72, 4.60) or else flash in DOS with mtkflash.

Here’s a useful link: http://aspi.radified.com


#3

Well, I didn’t wait for a reply and tried using LtnFlash to update it, worked wonderfully, thanks for the information tho and I will keep it in mind in future!

thanks for your speedy reply!


#4

Just a thought, wouldnt removing the apsi drivers stop nero and the like from working?


#5

Nero uses its own aspi driver but other apps would be affected as in not working or freezing up.


#6

I noticed that installing the latest KProbe 1.1.28 also installs an ASPI layer. I haven’t tried a firmware flash since though.

So while one Lite-On software package doesn’t work with it, another one forces you to install it.

KProbe might not be an official Lite-On package, the GUI style has that distintive look that leaves no doubt where it comes from.