LDW-411S Firmware FS0K

I’ve been running my 401s@411s with FS0J flawlessly since J was released. My drive is quite content with +R RICOHJP discs currently sold by newegg as RiDATA. Both my apex stand-alone, as well as my xbox philips drive read them flawlessly.

Now I see there’s FS0K. What are everyone’s thoughts? Yeah, nay?
I’ve been lurking her for a looong time, and have finally decided to post. I don’t want to start having issues, and then reflash needlessly.

Thanks

if you dont have any problems, then why would you upgrade?

Just thought there might be some benefits, i.e. better compatibility.

Well you said you’re mostly burning ricoh discs, so you don’t really need all that much compatibility? Not until you find media which doesnt work good enough, anyway

True. Thanks, Ill stick with J then.

good luck :slight_smile:

anyone used this new firmware. i am currently at the FS0J firmware…

should i upgrade?

thanks

I never tested the FS0K firmware even if I had a 411 drive for four months.
FS0F worked best for me on DVD-R (-) media. When bitsetting was added to 811, I converted my drive to an 411@811. Best thing I ever done.

But if ain´t broken…don´t fix it! :wink:

Here you will find 411 firmware.

And you can read more about “upgrading” the 411 to an 811 here.

I had an early version of firmware.
My 411s worked great.

I updated last week and am now getting inferior burns.

Anyone else ?

If FS0J is working fine leave it alone, FS0K made no difference to my drive and if I remember correctly they didn’t even add any extra media codes either.

cool… i not too worried about getting my 411s to 8x so i guess ill just hold off on it…

same problem here …back to fs0j

Hmm, I see three different threads about FS0K vs. FS0J… not anymore! :slight_smile: Threads merged…

I had my 411S@811S but I just got some Ritek R03’s in the mail… these do not burn reliable discs at 8x. So I flashed back my 411S EEPROM and tried this new firmware. It burns these R03’s at 4x so I think that says right there that the firmware is excellent.

How does the 411S@811S burn the R03s at 4x? You’re not comparing the same thing when you compare an 8x burn with a 4x burn.

This is especially true with R03 discs. :z Why do you think so many drives have downgraded R03 to 4x and why Ritek is selling some of its R03s as 4x media?

I am not sure if it is the new firmware… but I flashed my 411 and now I cannot seem to get a damn CDR to burn without failing verification. This media BEFORE the flash worked without any problems. I have not really been using the drive much so the options are

  1. the flash was bad news…
  2. the drive got sick over the last 2 months ( laser lens whatever)
  3. I installed some software that pissed off nero… shrug
    anyway, I will work on this a bit next week I suspect. I have a few other drives I am messing with to see if I can narrow down the issue.

I’d suggest the first thing you do is flash it back to the previous version of firmware, by using the firmware on my site.

http://codeguys.rpc1.org/firmwares.html

thanks codeking…

So i screwed around with this today a bit and nothing I did would make that POS work. Then I listened to the codeking and flashed the bios back and BAMMO damn thing works. I burned 20 CD’s and not a single damn coaster. every one passed verification. i was burning from the same data on the discs that on the OTHER firmware were causing me to fail verification.

I gotta admit I am shocked the freaking bios from liteon screwed up my burner :frowning:

After all these remarks, I think I’l be staying at fsoj, lol…

I recently noticed that my 411s drive have been burning cds burn they will not play all the tracks, they would play to about half way and then stop. I upgraded to 411s fsok but still the problem persist. Is there a firmware that can upgrade my drive to 811s? I would love to try it. Urgent help needed. It also constantly spoil my DVR dics when I try to burn them.