LDW 411S CD-R problems

Hi,
got my 411s a few weeks ago and didn’t have the usual DVD-R problem until now, even with cheap media. But I have a serious problem with burning CDRs! I burn Audio CDs with Nero and the disc isn’t recognized by any CD Player. I think it’s a problem with the finalizing, not with the media (actually tried a few). If I don’t have any media in the drive, I can’t check the finalizing option under Nero, which is not normal, and I have problems with other software too (for example Clone CD, it burns a few seconds and then stops with an error message).

I have another drive on master, the Lite-On 48125S CD Burner, which works with no problems. Does someone know what to do?

My system:
EPOX board (Nforce 2)
Primary Master: Seagate Baracuda
Secondary Master: Lite-On 48125S
Secondary Slave: LDW 411S (Firmware: FS0F)
Windows XP SP1
Ahead Nero 6.00.23:confused:

i would suggest putting the 411s on master not your normal cd burner

-Tajee_2003-

Wellcome to forum. I hope you made some search around here, because there are many topics you shuold check.
You can start search on:
-nVidia
-DMA
-InCD
-pocket writing

BTW, are you able to finalize musicCD in nero (DAO)
dl guide from Nero:

NERO: “Important Note!! Multiple burns to an Audio CD will not work properly in car and home sound systems; because car and home sound systems will only read the first session on the CD. Only on your PC Computer, using CDROM or DVDROM drives, can you see all the Audio Tracks of an Audio CD written too more than once using ‘Track-At-Once’ write method.”

Thanks for the hints. I actually used DAO, but the finalizing option wasn’t available and the recording seems to have not been finalized.

Originally posted by Tajee_2003
Thanks for the hints. I actually used DAO, but the finalizing option wasn’t available and the recording seems to have not been finalized.

Hey…I can check “Finalize CD”


I’ve put the 411S on master, no solution. I’ve just seen that another Nero is out, have to install it tomorrow. Maybe I uninstall all those other burning progs first.

Yepp,
You better start from scratch.

Be sure to clean out all nero files first:

Uninstalled Nero and the other burning progs, didn’t help.

Either it is a problem with the Nvidia IDE driver, although I tried the MS driver, or a hardware failure. I’ll try a few other things, maybe connect it to another PC.

Hello…

Does your epox board come with the VIA chipset?

If so have u installed the IDE tool that comes on the driver cd??

if so uninstall it, and your problems should be fixed (its shoddy!)

You should be able to once again burn anything after the uninstall

cheers

I’ve found the solution: return it to the dealer and get a new one from Lite-On - a 451! I’ve read that this is a problem of the 411s manufactured in Oct 2003.

Yeah, that might be the solution. When you still encounter problems, try Prodisc CD-R (Medianca, some SilverCircle). These discs work great - even in old CD players which normally do not detect CD-Rs.