Ldw-401s

vbimport

#1

Hello everyone!

I have the LDW-401S dvd-burner with firmware ES0K (DR4ES0K) and I am using BookType v1.04 to change the booktype of DVD+RW media.

I can change the booktype from DVD+RW to DVD-ROM but unfortunately the info is not written to the dvd-media I suppose.

‘Change BookType to’ says DVD-ROM, ‘Current Disc Type’ says DVD+RW! Changing the booktype with change is possible and does not return any error but the current disc type remains DVD+RW !

Checking with Nero InfoTool or NeroBurning still returns a DVD+RW media.

Is booktype-changing working in this firmware or is it just fake! I tried with Sony DVD+RW 2,4x media and Ricoh DVD+RW 4x media but without success.

And btw, I read the PDF available for the BookType utility and I am quite sure I did not act wrong.

Any suggestions?

Regards,
cddvduser


#2

What does DVDInfoPro say? (under Media Information Booktype should say DVD-ROM and Media type will still read DVD+RW)

If the +RW media has been previously used you must do a full erase (I recommend erasing with DVDInfoPro for good results) before trying to change the booktype.


#3

just my 2 cents, you need to burn something on it first before booktupe will be applied. after that, take out the burned RW disc, close the drive, open it again and reinsert the disc, now it should be DVD-rom


#4

DVDInfoPro says media is DVD+RW and booktype is DVD+RW! I did a full erase on the DVD+RW 2,4x media from Sony! I tried to set booktype to DVD-ROM, just as i did before with LiteOn BookType utility v1.00 and v1.04 but without success, the booktype remains DVD+RW, no matter what I do. Ejecting and reinserting the media won’t change it to DVD-ROM!

I reflashed DR4ES0K to the LDW-401S and tried the same, i burned the DVD+RW 2,4x Sony-media with some data. The disc is automatically ejected by Nero 6.3.1.6 and afterwards I tried the BookType utilities again. Ejected and re-inserted them but the booktype didn’t change.

I still believe the BookType changing in the new LDW-401S firmware ES0K is fake!!!

Anyone had success using BookType changing on the LDW-401S and please explain how you did it???

Regards,
cddvduser


#5

you need to set the booktype BEFORE you burn on the disc, NOT AFTER and to be sure leave it running while burning


#6

As I already said I did a full-erase on the DVD+RW 2,4x Sony-media, took the BookType utility and changed booktype to DVD-ROM, used NeroBurning 6.3.1.6, the DVD was ejected and I re-inserted the media, but the booktype was still DVD+RW !!!

I still doubt that BookType-changing on the LDW-401S with firmware ES0K is possible and just fake!

Anyone here that has the LDW-401S with above firmware that sucessfully used BookType changing with DVD+RW or DVD+R ???

I still have no prove! Any screenshots available where it worked!

So far my drive worked fine and I did a lot of KProbe scans for DVD+RW 4x media from the following brand

BenQ, imation, Memorex, Philips, Platinum, Ricoh, Sony and TDK (Primeon and Verbatim will soon follow)

and the PI/PO results for most of the brands are very good imo.

Your kind replies are appreciated.

Regards,
cddvduser


#7

The reason there aren’t many 401S comments is because most people around here have modded their 401S to a 411S or even 811S. (401S@811S)


#8

cddvduser:
I flashed my 401 to the new firmware ESOK and used the Booktype setting and set the dvd dirve to rom and it worked for me… BUT there was one catch, my scans with the new firmware were not exceptable. The PI and PO errors were very high, 1200 range… As I am use to getting somewhere around 40ish range. I have no proof because they were too high and I went back to ESOG as that firmware has always worked for me… Here is a scan after I went back to the old firmware…

Later
VB9999



#9

Unfortunately I am unable to upload any image, whether it is gif, jpg or png. The board always keeps saying the image is not in gif or jpg format. What am I doing wrong?

vb9999: Did you use DVD+R or DVD+RW for BookType changing?

Once again!
I have ES0K-firmware for LDW-401S, I fully erased the DVD+RW 2,4x Sony media with Nero 6.3.1.6, the disc was ejected, I re-inserted the same media, launched BookType v1.04 and changed it to DVD-ROM and kept the BookType utility open, then I burned some data to the same disc with Nero 6.3.1.6, it was ejected at the end, I re-inserted the media and checked the booktype with Nero, BookType-utility and DVDinfoPro but it was still DVD+RW, as I already said.

What am I doing wrong here? Any other LDW-401S user having the same prob?

Is BookType changing for DVD+RW just fake?

Regards,
cddvduser


#10

I’m pretty sure you are supposed to start the tool before you insert the disc (I haven’t used the tool myself as I don’t use +R discs yet).

Edit: Found this.

When you want to try bitsetting on a +RW, follow this procedure:

  • Do the bitsetting, change the type to DVD-ROM
  • Erase the +RW (full erase)
  • Check the bitsetting, media type and booktype both should now read as DVD-ROM
  • Burn the disc

#11

I will follow the recommended instructions to set booktype before the erase and will let you know the results next week.

Very strange order, but if it works who cares?

Thanks for your support.

Regards,
cddvduser


#12

cddvduser:
I used DVD+R media to do my tests.

This is what I did. I inserted a blank DVD, then went to the bookset utility and changed it to DVD Rom. Left it running. Then I burned the DVD and checked afterwards it was set to ROM.

VB9999


#13

I can confirm that bit-setting on the 401S works with DVD+R, and I am actually quite happy about it. I have not tried +RW since I don´t need +RW.


#14

+RW is definitely not working and just fake! I did what you suggested but the booktype wasn’t change.

Soon, I will check the same with +R only (maybe also with brand-new Primeon DVD+RW 4x speed).

Maybe, i will be successful this time, but i still doubt.

Regards,
cddvduser


#15

hear ye hear ye:
open the booktype program and set to rom, open nero and do full erase, then burn some data after its finished (if it rests ur mind, u can leave the booktype program open during this procedure if u like).
If this fails, take the plunge and mod the thing to an 811 where we know for sure it works. bit shy of 811? 411 is still within reach. Happy burning.


#16

Ok! I was successful using DVD+R media and BookType-setting DVD-ROM, when I open the BookType-apps before burning with Nero 6.3.1.6.

After re-inserting the DVD+R (Ritek)-media, I could verify the BookType DVD-ROM and was able to read the DVD on a Toshiba DVD-ROM drive not capable to read DVD+R/+RW media.

I will continue to check BookType changing on DVD+RW 4x media from Benq, Fuji, imation, Memorex, Philips, Platinum, Ricoh, Sony and TDK !!!

Hopefully it will work with DVD+RW as well, as this is more interesting to me! As already said, the Sony DVD+RW 2,4x media didn’t work.

I will let you know the results.

Regards,
cddvduser


#17

Hello,

an old thread, but i do have the same problem. Do you have a solution yet?

Thx,
Picknatari