LDW-401S not recognised by Alcohol, Nero6 stalls on Lead In

vbimport

#1

I’ve just recently built a new system with a LDW-401S as a slave to a LiteOn 16X DVD-ROM. I’ve been trying to dupe some PS2 DVD games, and there’s no problem making the image, but when Nero6 begins the LeadIn track, the DVD burner will just spin the disk continuously, requiring hard reset to eject the disk…Alcohol120% will not allow me to select the drive from the burn window either…

I’ve switched IDE cables, and have set both drives to cable select. Windows detects the drives fine (both using MS 5.1.2535.0 driver), and I’ve searched through the forums for other solutions but to no avail…I’ve tried searching for newer drivers (I was under the impression that the nForce drivers also provided IDE support, but that’s another problem, no updated drivers found…using 2.45)

Any suggestions/input much appreciated, I doubt the drive is a dud because it seems to read ok…
:confused:


#2

Uhoh, this may well be a problem caused by the nforce chipset.

Have you checked which driver version the IDE controller uses? (not the IDE channel) is it an MS driver or Nvidia driver? Try to go back to the original MS driver included with the OS if it uses the Nvidia driver.

Also what media do you use? Tried other media brands?

Tried the new Nero 6.0.0.19? Do you have the last Alcohol version?

To be honest I’ve not used alcohol 120% myself so I don’t know how this program works.


#3

In all honesty, I had a sneaking supsision that the nForce drivers maybe the root of my problems! Those things have given me nothing but grief since install…I will check the IDE controller when I get home (working atm) and see if I can revert back to original driver!

In response to your other points, I have only used the media that came with the burner (which, I believe, is TDK) and I have also purchased more TDK 4x DVD+R discs. Currently using Nero 6.0.0.0, will upgrade when I get home…using latest Alcohol 120%, 1.4.6.711, apprently they have released a patch to accomodate more burner support, I might invest in that, too…Thanks for your reply!
:bigsmile:


#4

UPDATE!
I checked, I was using the MS IDE controller driver, so I updated to the nVidia driver, and after updating Alcohol to support my burner, I finally made a backup! w00t! So, to summarise:
*Am using nVidia nForce IDE controller driver 6.1.2600.0
*LDW-401S master, LiteOn 16X DVDROM slave
*Alcohol 120% 1.4.6.711 updated with more support