Latest Copy2DVD still has layer break issues

vbimport

#1

I was using copy2dvd latest version (3.0.4.7) to burn my copy of kill bill vol. 2 on a verbatim DVD+R DL using my NEC 3520 with NEC firmware 3.22
When I played it on my pioneer DV-333, at the layer break position, the movie just freezes–typical of improper layer break handling by the burning software. So at first, I thought it might be the firmware, so I changed the fw back to 1.F3: still the same results.

Next, I tried DVDDecrypter latest version 3.5.4.0 and everything worked flawlessly. How can copy2dvd boast good layer break handling when I get results like these? DVDDecrypter does an excellent job. Anybody run into the same problem?


#2

Ooooo ! Interesting ! :o :rolleyes:
Is there any regression in last VSO CopyToDVD ? A friend of mine had good results on layer breaks with a 3.0.3x version a few months ago.

(By the way, how much did you pay your +DL discs ?)


#3

the previous version I used, which is 3.0.31, turned out to have the same problem. I knew this because all 6 discs of the lord of the rings extended edition discs freeze at the layer change. As you can imagine, I am very pissed. Those discs cost a fortune. What happens is that copy2dvd foolishly make a new layer break without a flag to indicate a layer break. For example, the kill bill disc has layer break at 51% for layer 0 and 49% of the movie for layer 1. But copy2dvd made it so that 50% is on each layer. As you can see, when my pioneer player encounters the layer change at 50%, there is no flag for layer break and it chokes. I should just have stuck with DVDDecrypter because it uses MDS file. I burned the movies with the ISO file using copy2dvd and everything went wrong. Let this be a warning to people using copy2dvd. I don’t know if it does this when burning in video file mode instead of iso.

I paid $8 per DL at the time. I recently got them for 3.99 each.


#4

Seems to be an ISO mode issue…


#5

hi,
to investigate, it would be very nice, if you post your log file here , by email or using :

http://vso.nerim.net/vsorep.exe

it will be checked again, even if nothing changed on this code part.


#6

Hi,
there is two distinct case in C3 -

if you burn from video files, then C3 does a correct layer break, at least it choose the best match.

but if you burn from ISO image, then the content of the ISO is not checked, thus the layer break is set to the half of the iso size.

So it’s true that if you burn ISO image of a video DVD with C3, the layer break will not be at the best position.


#7

If you burn .iso file with C2DVD resulting layerbreak will be on a different position as indicated in .IFO file!
This is what is prevented when loading *.MDS into Dekripter.


#8

>>“but if you burn from ISO image, then the content of the ISO is not checked”

Any chance to fix this issue ? What’s the problem with the content check of an ISO image ?