Laptop DVD+/-R DL burner burning CDs not DVDs

vbimport

#1

I have had this problem for long without knowing it. I discovered recently that my Gateway laptop internal DVD burner (DVD+R/RW DL) does not burn properly either +Rs or -Rs. I tried a variety of different media (which cost me a pretty penny too :sad: ), including Ritek G04 and G05 -Rs (from an old stock which I have successfully used earlier in a plextor standalone burner) and some Taiyo Yuden 02 series +Rs (rated among the best in another thread of this forum).

:confused: I seriously need to know what to do. I have made quite a few shiny coasters already. :frowning:

The burner burns CDs from all manufacturers without a hitch. But DVDs it won’t burn. I have tried burning data DVDs through Nero 6, Roxio creator 8, as well as some specialized burning tools from WinISO and some others. Everytime the burning program reports a successful burn, but when I put the DVD back in the tray in my laptop or any other machine, it does not show any of the files. If I use the Nero tool to check the DVDs, it shows unrecoverable errors. :a

Please, any help is appreciated. I have already generated a log with the Nero Info tool, but it is quite long. So, if it is necessary, please let me know and I shall put it up here.


#2

Who says this is an slimtype burner?
It could be an combo drive…

What is the exact name, type and model?


#3

Thank you for your reply. From the Nero Info tool, the name, make and type of the burner are as follow:

Drive Information

Drive : TSSTcorp CD/DVDW TS-L532A
Type : DVD±R/RW DL Recorder
Firmware Version : TI51
Buffer Size : 2 MB
Date : 11-02-04
Serial Number : 51E6124792
Vendor Specific : 11/02/04
Drive Letter : E:
Location : 1:0
Mechanism : Tray
Read Speed : 24 , 20 , 16 , 6 X
Write Speed : 24 , 16 , 8 , 4 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 96

Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4

Hope you or someone can help me out with this serious problem… :slight_smile:


#4

Someone? Anyone, who can help me with this problem? I still cannot burn DVDs :confused:


#5

Is it still under warranty? There are separate lasers for CD and DVD’s so your DVD part maybe dead.


#6

Unfortunately, my laptop is out of warranty; stupid me never really tried burning DVDs on the laptop while it still was under warranty… :frowning:
Thank you for the reply, @rolling56. If there is nothing else that I can do, I would probably bite the bullet and buy a replacement DVD drive… [ouch!!]
If someone else has any other suggestion, please let me know.


#7

Ritek is known as crap media, what other dvd media have you tried with??


#8

Yes check out all functions of a burner when getting one new or used. Best time to make sure and double check is just before warranty goes out.

Funny thing these electronic devices :doh: you never know when they will go out :frowning:


#9

In 1st post this person used TY02’s plus the crappy Ritek. I might have read it wrong though.


#10

You are right, rolling56. I did try, and have the same result with, new Taiyo Yuden disks, as I did with the Riteks. I agree with chef as far as the new Ritek media are concerned; they are indeed crappy. But I have some unused Ritek disks from about 3-4 years back, which was a time when Ritek disks were counted among the best… Pity I wasted a couple of them on the laptop DVD recorder business!!

Thank you all for your replies.