Language removed but movie ask

vbimport

#1

I have a movie where i have clicked main movie and removed all language than my language.
When i then play the copyed file after it have been through dvdfab it ask what language of 4 language that i will play…

And all 4 are working.

How can that be when i have removed it in dvdfab before making the files?


#2

[QUOTE=koden;2551086]I have a movie where i have clicked main movie and removed all language than my language.
When i then play the copyed file after it have been through dvdfab it ask what language of 4 language that i will play…

And all 4 are working.

How can that be when i have removed it in dvdfab before making the files?[/QUOTE]

Hi koden

Sorry you are having trouble :frowning: to avoid having to uncheck any languages please go into common settings-> Streams-> Audio, you will see two group boxes called “Available Language” and “Pre-selected Language” make sure the lamguage you want is the only one under “Pre-selected Language”.

Then place the movie back in your drive/burner and select main movie and see if only your preferred language is selected if so rip to your hard drive and after the rip has finished play the movie from the hard drive to see if you are asked on the language.

If you are not sure where to go in common settings please see this guide here-> http://club.myce.com/f116/guide-dvdfab-common-settings-faq-tips-316423/#post2548234

One more thing you sure you selected main movie ? because if you did you should not have any menu asking foe a selection between languages :confused:

[B]SJ[/B]