Lame 3.92

vbimport

#1

I downloaded eac and Lame(from a precompiled zip). I installed eac and tried to link to the lame exe file. After eac is done ripping a dos window pops up but dissapears in a blinc(I'm assuming that its either incorrectly installed or just doesn't run properly). Eac extracts the file fine but leaves them in wav format. I have tried different things but still can't get lame to work. I am running xp pro. Just incase that might be a factor. Any Ideas would be helpfull.


#2

did you download a win32 version of lame? try here http://hot.ee/smpman/mp3/ it seems to have the files. if that doesnt work, google it :smiley:


#3

thanks for the reply. I downloaded the zip you suggested and I still get the same problem. I ran lame from the command promt and it said this


C:\Program Files\lame>lame
LAME version 3.92 MMX
(http://www.mp3dev.org)
(Win32 binaries from: http://www.hot.ee/smpman/mp3)

usage: lame [options] <infile> [outfile]

&lt;infile&gt; and/or &lt;outfile&gt; can be "-", which means stdin/stdout.

Try:
“lame --help” for general usage information
or:
“lame --preset help” for information on suggested predefined settings
“lame --alt-preset help” for information on the seperate and very highly
tuned for quality predefined settings
or:
“lame --longhelp”
or “lame -?” for a complete options list

I think thats whats blinking on my screen when running eac. Is that normal?


#4

install/unpack lame first in a certain map
then install the latest EAC and it will find the lame .dll it self


#5

I got it to work. I don’t know how. But it does. Thanx


#6

i had the same problem. simply put the lame dll in the eac main folder and select lame from the drop down window in the compression options. it should work now. hope this helps