Lady in the Water

vbimport

#1

I have tried multiple times to get this to back-up. I am using the most recent AnyDVD, and have tried using CloneDvd and Dvd Shrink. It keeps saying that the sector is encrypted. Nothing will let it back up. I even the “rip it to HDD” feature on anydvd, but it encounters errors and if you try to skip them it takes more time then it takes to watch it four days straight…

Any suggestions?
I have also checked the disc for scratches and cannot find any.


#2

I had no issues backing the Region 1 release of this using AnyDVD 6.1.0.2 and CloneDVD 2.9.0.3.

Sorry if this isn’t helpful but I just wanted to note that AnyDVD + CloneDVD worked perfectly for me.

You didn’t note [specifically] what version of AnyDVD you used. By latest I don’t know if you mean 6.1.0.2 or the new beta releases (6.1.0.3 & 6.1.0.4). I’d say to try the latest version (6.1.0.4) and a trial of CloneDVD and see if it works. If it doesn’t then send the IFOs to Slysoft and maybe they’ll see what the problem is. Read here to see how to send the files to Slysoft.


#3

You most probably have a bad source disc. Just because the discs does not show signs of scratches does not mean it is good. It might even play fine but you cannot rip it. These discs are pressed and sometimes a bad pressing can cause problems. I suggest you return the original and purchace another.


#4

Ok, I have AnyDVD V. 6.1.0.2 and tried the Beta 6.1.0.6

Traded out the dis for a new one, and It still didnt work. I popped the disc in my second computer which has 6.0.8.2 on it and it ran flawlessly. I do have a different drive on it, but both are lite-on drives.

Now I am trying Black Dahlia and same issue. I am afraid to update my second computer for fear I will no longer be able to back up again… Any help on this?


#5

Install V6.0.8.2 on the PC that DOESN’T work… what happens now??

Does it work?

ftp://files.3dnews.ru/pub/dvd/SetupAnyDVD_6.0.8.2.exe

This exercise will show us if it is an issue with your main PC - or an issue with the latest version of anyDVD.


#6

This does not sound like an AnyDVD problem. Try it on another computer or a different DVDRW Drive.:iagree:


#7

How do I get version 6.0.8.2? It is an older version?


#8

Yes, it is. But I wouldn’t downgrade.
Just do what alan said.


#9

if either drive is the liteon 20x or 18x burners.that may be where the problem lies- if so try an old drive in your main comp- i have both burners and have to use dvd rom or older burners to read onto hd- i get the same still encryted message using newer burners to read with( LITE-ON DVDRW LH-20A1H- LITE-ON DVDRW-18A1P & HP940I) none of these will work reading in with anydvd-shrink- recode-clonedvd combo- but i’m able to use my old lite-on dvdrom & hp740i to readonto hd and then burn dvd with eithrer burner on any 3 computers


#10

Have you contacted Slysoft about this yet? Did Slysoft respond?


#11

I have found that my LiteOn LH-20A1H is not as good as my older LiteOn and NEC drives at reading some DVDs either with AnyDVD or DVD Fab Platinum.


#12

There is an active CD Freaks AnyDVD Forum posting titled “AnyDVD not compatible with LiteOn 20A1H?” that discusses the problems that LiteOn 20A1H owners are having with AnyDVD.

BeLooken


#13

Hello BeLooken,
I was trying to point out that maybe this isn’t a problem with compatability with AnyDVD but just that the 20A1H isn’t as good as older LiteOn drives or in my case my 3500 NEC at overcoming some protections, since I cannot read many dvds with either AnyDVD or DVD fab. I remember when my old LiteOns could read anything you threw at it. :slight_smile: :slight_smile: :slight_smile:


#14

Nmpaulcp –

I believe the problem lies in the current Firmware used in the newer LiteOn DVD Burners. In the mentioned AnyDVD Forum thread I have recently posted a couple of Forum posting made by SlySoft (James) that details previous problems that were cause by DVD Burner Firmware.

Below is a Forum link to the mentioned Forum posting ->

AnyDVD not compatible with LiteOn 20A1H? (http://club.cdfreaks.com/showthread.php?t=208522)

Belooken


#15

It seems there are more than a few people having problems with the current new Liteons 18X and 20X firmwares and AnyDVD. I really don’t where the problem lies because using AnyDVD 6.1.1.4 and CloneDVD 2.9.0.3 I have no such problems with my Liteon 20A1P burner, I know the that most of the problems are with the 20A1H model which is the same except that Lightscribe is enabled on the H model. I will look further into this and see if I can find an answer.:confused:


#16

As I am more concerned with burning quality and not speed, I still use my NEC 3500 with L&D firmware for burning and was hoping I could use the LiteOn as a reading/testing drive. My last LiteOn 832 was a workhorse as far as a reader and never had any issues with any of the DVD software. I was expecting the same from the 20A1H. If it is a firmware problem I am not sure if any firmware upgrades or mods by L&D might help, I have seen burning improvements with mods but not reading improvements.


#17

You could try flashing with the 20A1P firmware if you don’t use Lightscribe very often or at all :iagree: