Lady in the Water backup failing

vbimport

#1

I’m using CloneDVD to try to back up Lady in the Water and cannot seem to get it to work. Here is the error I get:

I’ve tried it with AnyDVD running as well and get the same results.

I’ve also tried it using dvdshrink and dvd decrypter. I’m able to shrink it using dvd shrink, but when trying to encode and burn it with dvd decrypter it fails near the end of the burn process. (sorry no screen shot available).

I tried using DVD Shrink to create an .iso and burn it with nero and it too failed near the end of the burn. Any help would be greatly appreciated! :slight_smile:


#2

Unfortunately you are using the “wrong” CloneDVD program, not the one from Elaborate Bytes / SlySoft which is discussed in this forum:
http://club.cdfreaks.com/announcement.php?f=74&announcementid=56

I can only recommend to try the “real” elby CloneDVD. You can try it out for free:
http://www.slysoft.com


#3

You beat me to it. I was just going to reply about it too. That is the WRONG one. Like Tru has said. You should try the real cloneDVD2 by elabrorate bytes/slysoft. You might not get an error like you did with the wrong one you’ve been trying to use to back up with. Or it could be the DVD it’s self. Sometimes they have errors on them, because it’s the movie.


#4

Ah, thanks!

Guess I should have seen that comming :slight_smile:

Anyone venture to guess why I’d have problems with the same dvd using dvd decrypter and dvd shrink?


#5

Awesome thanks… I was just looking into d/ling ripit4me just as you typed that!


#6

I tried using ripit4me and it still failed during the burn process. I can get it to create an iso file, but then when I burn it, it fails.


#7

This forum is dedicated to the Slysoft/Elby product. The one you bought is a rip off. Please read this link, we cannot help you with the product you have bought.Please try the free 21 day trial of CloneDVD2 and AnyDVD from Slysoft.

http://club.cdfreaks.com/announcement.php?f=74&announcementid=56


#8

Hi.
Yesterday I get the “Lady In The Water” movie, but when I tried to make a backup (using Elby’s CloneDVD2) it didn’t worked:

At first, I decrypted it by using AnyDVD 6.0.8.8 and DVDDecrypter 3.5.4.0 altogether, and then burned it using CloneDVD2 2.9.0.1. The process went all ok without problems, but when I tried to play the burned DVD, it “freezes” at about 75% of the total running time.

Even if I play the decrypted movie right from the pc’s hard drive, either with PowerDVD 7.0 Deluxe version or with Nero ShowTime 2.1.0.5 I still get this problem, the image simply stops with the audio still going for a few seconds, before it gets “choppy”.

I have already tried on 3 different pc’s and different DVD’s format (+R, -R, +RW and -RW), but I get the same results.

What could be the problem?. Thanks a lot for your comments.


#9

@ Machine Messiah,

Welcome to the Forum.

Unfortunately you are using old out outdate obsolete versions of both AnyDVD and CloneDVD. Your AnyDVD v6.0.8.8 is 13 revisions old and your CloneDVD v2.9.0.1 is 3 revisions old.

Suggest visiting SlySoft (http://www.slysoft.com) and downloading the most current up to date versions of AnyDVD and CloneDVD.

Using the most current up to date versions of AnyDVD and CloneDVD you should not have any problems processing a backup copy of your Lady in the Water Commercial DVD Movie.

Why are you using AnyDVD in conjunction with DVDDecrypter 3.5.4.0? The most current up to date versions of AnyDVD will work without having to use DVDDecrypter 3.5.4.0. If you do not have DVDDecrypter 3.5.4.0 configured correctly to work with AnyDVD you can encounter decryptions problems.

Suggest reviewing the below Forum Posting noting comments #5 and #8 to correctly configure DVDDecrypter 3.5.4.0 to work in conjunction with AnyDVD ->

http://club.cdfreaks.com/showthread.php?t=139161

Regards,
bjkg


#10

i have the same problem with lady in the water, and i got the lastest versions of anydvd and clonedvd, ican’t copy the movie as the same as the departed.
i never have this problem before at the time i tried to backup a movie.
thank you.
i wish you guys help me.


#11

As mentioned by other users please state your version just saying you have latest version doesn’t provide much information. We don’t know what version you have.


#12

anydvd 6.0.8.2 y clonedvd2 2.9.0.3 and i use many diferent programs and i got the same result


#13

@ casper3312,

Welcome to the Forum.

Unfortunately you do not have the latest version of AnyDVD as stated in your above quoted statement. Your AnyDVD v6.0.8.2 is in fact 15 revisions old and out dated.

This is a prime example as why it is important to state in your Forum postings the current Version of the software you are currently using.

Suggest visiting SlySoft (http://www.slysoft.com) and download the most current up to date version of AnyDVD, which as this time/date is AnyDVD Version 6.1.3.2

Regards,
bjkg


#14

I have the same problem with Lady in the Water R1/4. I got the lastest version of anydvd (6.1.9.3) and i can copy the movie to my C drive but its stop about 75% of the movie.

Please help me. What can i do?