L4yer Cake unable to back it up

vbimport

#1

Can any one help when i try to backup L4yer Cake as soon as i get to the first screen of Clone DVD2 the snapshot screen tells me of an Invalid File Size D:/video_TS/VTS_05_2_VOB: As i go thru to the Audio and Subtitles page the quality bar at bottom has nothing in it.I pressed next anyway to see if i could record and get the same details
D:/video_TS/VTS_05_2_VOB:
Invalid File Size When i click the detail box it reads OSUtillO[WString]TCE.

I am using the latest versions of Any DVD and Clone DVD2
Never had this problem before any help would be appreciated. This allso happened with resident evil Apocalypse, can this be a new kind of protection on the disc i copyed the Apocalypse film to the hard drive then using DVD Decrypter and burnt it with Clone DVD2 but the playback kept skipping and freezing. Very annoying :a


#2

What DVD is this? Where did you get it? Country? Region? UPC code?


#3

yep same here tried with latest clondvd2 and anydvd plus tried with dvddecrypter and with dvdshrink nothing will do it mine is a region 2 p.s this is the disk here
http://www.play.com/play247.asp?page=title&r=R2&title=509189


#4

Hi Olli the DVD is Layer Cake,County is England and the region is 2 and UPCcode i dont know what you mean by that.


#5

ive just done it if you use the newest version of anydvd it will copy it i used it with dvdshrink and its copied alright


#6

Yeah, it works with AnyDVD if you turn on the ‘Copy Protection Based on Unreadable Sectors’ option.


#7

no joy here at all!!!

rental copy errors with clone dvd with new version.

Dvd shrinks fails to copy it also just copies a green screen.

anydvd latest version falls over find 3 sector protections and dvd structre wrong as well as pupplet lock and arcos.

Dvd shrink copies a green disk on preview all mushed up then crashes.

clone dvd errors with error “tce 1” dont say crappy disk. Im in a rental shop and ive tried 5 copies they ALL do the same. The disc is bright red and no go on any copy software so far?


#8

dvd decrypter errors like mad on it also the protection is in vob 4.1

it hates it also. it says its inserting dummy sectors and then just goes mad and mader on section 4.1 it just cannot get past it.

attached are the layer cake rental vobs its totally different from the retail version. I have both side by side the sale version backs up no problem at all
the rental forget it.

heres the problem section

I 22:31:10 Decrypting VTS_04_1.VOB… (LBA: 465877 - 990163) - KEY: C8 28 A8 F6 87
W 22:31:10 Inserting Dummy Sectors… (LBA: 465877 - 465890)
W 22:31:10 Inserting Dummy Sectors… (LBA: 465891 - 465904)
W 22:31:10 Inserting Dummy Sectors… (LBA: 465905 - 465918)
W 22:31:10 Inserting Dummy Sectors… (LBA: 465919 - 465932)
I 22:31:10 VOB ID: 1 - CELL ID: 1 - LBA: 465933 - KEY: C8 28 A8 F6 87
W 22:34:41 Failed to read Sector 474064 - Unrecovered Read Error
W 22:35:26 Failed to read Sector 474065 - Unrecovered Read Error
W 22:35:56 Failed to read Sector 474066 - Unrecovered Read Error
E 22:37:32 Failed to read Sector 474067 - Unrecovered Read Error
E 22:37:32 Failed to decrypt VTS_04_1.VOB!
I 22:37:35 Decrypting VTS_04_2.VOB… (LBA: 990164 - 1514450) - KEY: C8 28 A8 F6 87


#9

Thank you for the IFO files! Looks like classic “Arccos” protection. AnyDVD shouldn’t have any problem, unless… What is the region setting of the drive you read the DVD with? (Look in AnyDVD information window). Try to set it to Region 2. CSS key will only be cracked brute force on region mismatch, so please try to set the drive region to 2.


#10

I have just done a burn of layer cake first copyed to my H/D using DVD Shrink then burnt it with DVD Clone2 this has worked fine. A case of 3rd time lucky!! :iagree:
Thanks sunderland and everyones input. :bow:


#11

i have probs with this disc also. region 2 rental. got latest versions of anydvd and clone but just wont touch it. green screens blank screens and errors when i try to copy it. tried dvd shrink and nere recode also but nothing seems to work.
any help.
jiz#


#12

Have you tried, what SlySoft (James) has suggested?


#13

i have done a succesful copy of rental (red) l4yer cake, after a lot of post reading and its ONLY possible by using dvddecrypter then dvd shrink, using the guide by ‘lightninguk’ on the dvdd forum.It involves changing the psl. files for the ones posted there.
after its done and shrunk, you can use clone to burn the movie, after which, you are left with a ‘clonable’ dvd.


#14

i tried all sugested here and the anydvd forum but still no luck. sounds like the method above works by the posts on the dvdd site. ill try it when i get it again.
thanx for all the help lets hope anydvd find a way round this new protection soon (they usually do).
jiz


#15

I have just managed to do a back up after alot of reading, but it was this thread that came up trumps, I succeeded with the latest anydvd and dvdshrink.

But for some reason its screwed my straight copying now, i used to use nero to to copy complete dvd but its reading so slow now, its going to take about 4 hours, when it used to be about 20 mins max, will have to go back and remove all I downloaded.


#16

i managed to do the rental and sale version of this the same way as i did resi 2,used vobBlanker to rip complete disc and then used cloneDVD to compress and copy simple,i must admit ive only had to use this method twice but its worked without fail


#17

Jump over to the dvddecrypter forum. They have a PSL file posted/listed over there to use with the R2 version of this disc. It will let DVDD correctly copy it to the HD and then you can shrink it.


#18

yeah but if vobBlanker will copy everything to the HD without using a PSL file then you would basically being doing the same thing with DVDD but you aint got the hassle of trying to find or making PSL files and then importing them


#19

There is know an update to Any DVD on the website resolving this issue with L4yer Cake.
www.slysoft.com/en/download.html :iagree:


#20

Resident Evil 2 wasn’t CSS encrypted, that’s why Vob Blanker worked.

I’m not sure if Layer Cake is or not, but if it is, Vob Blanker wont work.