Kprobe reboots the PC :(

Hi!

Kprobe won’t run on my new computer. It just starts and reboots the entire PC. :frowning:

I tried versions 2.5.1 and 2.4.2. On my old computer kprobe worked just fine (kprobe 2.4.2).

I have winXP SP1, Lite-ON 1653S burner with CS0P firmware.

Did anyone had similar problem?

I’m blind without kprobe, can’t scan new media to test burn quality. :frowning:

Any help is welcomed.

Thanx!


Mario.

Probably a bad ASPI installation. Remove it using killaspi.bat from the forceaspi package. If you should need ASPI, install 4.60.

Hi!

When I remove ASPI with killaspi.bat and install ASPI 4.60 with installaspi.bat I have the same problems.

But when I just remove ASPI with killaspi.bat, kprobe works. :slight_smile:

I’m running the scan. :slight_smile: Later I will recheck if my Nero is still working. :slight_smile:

Thanks a lot!


Mario.

You have a driver conflict with ASPI, probably the IDE controller driver. If you wish or need to use ASPI, just copy the Nero ASPI file to your system32 folder. Otherwise just use the SPTI driver in Kprobe.