KProbe reboots my system

vbimport

#1

Hi, I’m Jari from Finland :smiley: 'm having a problem with KProbe2 ver2.4.2. Every time I try to open KProbe, my system reboots. I have try older verision of Kprobe and ASPI 4.7 and Force ASPI. But still I have this problem. :confused: I checked the adaptec ASPI and my current aspi status is WNASPI32.DLL ver 4.6, WINASPI.DLL ver4.6, ASPI32.SYS ver4.6, WOWPOST.EXE ver 4,6. Aspi is properly istalled and is fully operational. A total of 8 host adapters have been detected. Kpobe is still not working. :confused: First I went to the newbie forum, but there was an advice to go to LiteOn forum. What will I do to get Kprobe working? :eek:


#2

Hi Jary,
I’m Paolo from Italy and I had the same problem too. Maybe it is not foundamental, but I have a PC very, very similar to yours. I looked around on the forum, but I didn’t found the answer, so I tried on my own, and, in a perferct engineer way (!) I tried to walk around the problem!!! Now I am able to use KProbe 2.4.2 simply setting the driver to SPTI (the Windows standards). To make this choise I had to boot my PC in the temporary mood (I hope you could understand because I just translated the quote fron Italian, otherwise, forgive me if I stress too much about, hit the F8 key at the boot) and then I changed the driver from ASPI to SPTI. I hope this can help you.
Paolo.


#3

Thank you Paolo :slight_smile: !!! I’ll by you a beer :wink:


#4

You’re welcome Jari! Let’s take our virtual beer and, if you like, a glass of red Italian Chianti!
Bye!


#5

i had the same problem but it went away when i uninstalled Alcohol 120% from my system.