KProbe not working

Hi all,

When I tried to use KProbe to scan a disc I recently burned, it “failed”.
What I did was , I went to “Write Strategy” tab and selected “C1C2/PIPO” and then hit the “Start” button.
The program spun up the disc and tried to read it, but in less than 1 second, it finished.
All I can see was a flash of a pop-up box (so fast I can’t even read the text in the box) and then the graph was empty.
However, if I change the test to “ATER/ADER”, then it finished the test w/o a problem.
It worked before but I haven’t used it for quite a while.
In between the 2 tests, I’ve done a lot of things to my computer, re-install OS, try on a new LDW-411S(which didn’t work), … etc.
Hence it’s hard to pin-point what caused the problem.
Anyway, I was wondering if this has happened to anyone here before and can give me some advise regarding how to fix it?
Thanks!

Btw, a little about my comp,
MB: Gigabyte GA-7DX (bios ver. F7)
Drive: LTR-52327S (QS0C)
OS: Windows XP Professional (SP1)

I get the same thing on my Memorex 5224 that I flashed over to a Lite-On. I’ve posted here and CDRLabs and could not get anyone to provide a correct solution. Anyone have any ideas?

:bow: :bow: :bow:

I seemed to have found a solution.
Un-installing chipset manufacturer’s (VIA) IDE Bus Master Driver and try again.
It worked for me.
Hope this helps.