kProbe 2 issues with ext. USB 2 drive (LTR-52327s)

vbimport

#1

I’m getting a lot of red spikes when scanning with kProbe v.2 series using my LiteOn LTR-52327s external USB 2.0 burner.

This is regardless of the scan speed (max or 8x) and actual errros on the disc.

It seems to be somewhat related to cpu activity, as doing absolutely nothing on my machine sometimes produces a graph without red error spikes in the graph (i.e. a successful graph).

Has anybody else had trouble using kProbe 2.xx with external hi-speed usb drives?

Any solutions? Suggestions?

This error only happens on external
regards,
halcyon

PS Athlon 64 / 3400+ / 1GB RAM / Win XP Pro, MS IDE drivers, all usb ports tried, spti/nero aspi tested. Can’t figure out how to solve this.


#2

ive seen it before with spti drivers…not sure why some persons get that and others dont…i dont seem to have issues with activity and external scans :confused:


#3

Halcyon,

I am using my re-badged Litey at work (Memorex external) and it works great. My only complaint is that, since it is my work computer, I can’t upgrade the USB to 2.0, I’m stuck with 4x burning on the 1.1 USB that came with the 'puter (I have to upgrade mine at home, too, though). Anyway, I can get Kprobe to work fine. One problem I found was that I like to listen to the online radio and that messes up the scans. The new Prodiscs I bought looked like they were burning like crap, based on Kprobe’s results (widely variable C1 errors, between 20 and 300, C2 errors varying from 1 to 30+). Turned off Media Player and re-tested them, there was a 150% turn around in results, they looked great (very low C1 errors, no C2 errors). Perhaps when you run Kprobe, you should shutdown all other programs and give it a shot.

Edit:
Oops, re-read your post which said that you are trying while running nothing but Kprobe. The only thing I can suggest is that you try running Kprobe on a disc on your ext. drive, then take that same disc and run the test using an internal drive and compare the results. If the red spikes are not on the graph for the internal drive and the error rates look to be similar, then just ignore the spikes when they show up on the external drive. Alternatively, if you have a USB 1.1 port on your computer, try running the drive on that port while using Kprobe and check those results against what you are getting using the USB 2.0 port.


#4

Halcyon,

Any luck?


#5

I scan in internal drive: works ok, no red spikes, scans are consistent from scan to scan

I scan in external USB 2.0 enclosure: scan works ok on the surface, but there are lots of red spikes (these don’t affect c1/c2 counts!), scans are otherwise consistent from scan to scan

I have not solved this problem. I have tried Adaptec ASPI (4.6, 4.7.2) and Nero ASPI and SPTI access.

I have tried kProbe 2.22 and 2.23.

I have tried all different USB ports in my computer (all without intervening hubs or other usb devices).

Nothing helps.

I don’t know what is causing the red spikes in graphs.

regards,
halcyon


#6

If you have KProbe set to display read errors in red, then those are your red spikes. These are caused by PUH slippage or any interruption in the data flow from the drive. If you want to be rid of them, just set the display differently.


#7

Man… I wish I just had spikes in my error scans when using a BenQ822A+ in an external enclosure… Check these pictures: http://club.cdfreaks.com/showthread.php?t=102402 - N.B.: The disc is absolutely fine - the scanning results are just screwed up by the (in my case) Firewire connection.

And: I have no idea what to do about it :slight_smile:


#8

Have you tried CDSpeed3? it does BLER scans too (same as what your using kprobe2 for). may want ot try that and see if you still get spikes.