Kprobe 2.4.2 crashes my system

vbimport

#1

Hello, I haven’t posted here in quite some time, but I come back to visit every now and then :slight_smile:

I have just entered the world of DVD burning, and tried to use KProbe to check the quality of my burns. I installed ver. 2.4.2 and rebooted my system. The first time I tried to use it, the splash screen came up for a split second, then the system rebooted. Well, it tried to reboot – I would get the POST beep, then it would try to reboot again, in an endless cycle until I powered down. I tried a second time, and when I got the same result, I just uninstalled KProbe.

My PC has been healthy, and this is the first time I’ve seen anything like this. I can use the Nero CD Check tool with no difficulties (BTW, how do you think this compares to KProbe??), and any other DVD burning app I have tried.

Any ideas on what is going on? Here’s my system:

Athon 64 2800+
ASUS MB
LiteOn SOHW-1673S, F/W ??02 (the most recent)
ASUS DVD-ROM (not a burner)
WinXP SP2
1 GB RAM

Any ideas on what’s going on?

Thanks!


#2

One advantage is that it allows you to set ecc 8/1 in the same scan which give the best results to compare to the standards. I don’t think cdspeed can do that (I could be wrong as I do not have the latest version).


#3

And what does this have to do with his system crashing?


#4

He asked how cdspeed (I assume that is what he meant by nero cd check tool) compares to kprobe. If cdspeed did just as good as kprobe, then it might not be worth the trouble, just use cdspeed. Thats why I brought up kprobe doing ecc 8/1 scans. If cdspeed cannot do that then it would probably be worth the trouble to get kprobe working. I was kind of guessing that is why he asked how they compare but I could be wrong.


#5

You’re right, ripit, that’s what I was going for. Thanks for the reply!

If anyone knows about the crashing, though, I’d really appreciate your help.


#6

It doesn’t seem like anyone has had that problem. I would try downloading a slightlly earlier version and see if that works. It might be a place to start anyway.


#7

Just wanted to let the forum know that I fixed my problem. I noticed that other Lite-On tools (Book Type, Smart-Burn) weren’t working on my machine either. So, I checked the forums for those issues, and sure enough, I wasn’t alone.

The simplest fix for those two programs was to replace the regular ASPI driver with the one that comes with Nero. I did that, and those two Lite-On apps worked fine. I reinstalled KProbe, just to see what would happen, and that worked too!

So, all is well with the world again. I am a happy Lite-On customer again. :slight_smile: