Kopie"on the fly"

vbimport

#1

Als ik probeer om te kopieren “on the fly” krijg ik de foutmelding dat mijn cd rom en cd writer op dezelfde kabel zitten. Bij controle in de pc kast is dit inderdaad zo maar hoe kan ik het anders doen.
Mijn aansluitingen zijn als volgt:
1.cd -writer + cd rom op een poort via één kabel
2.zip-drive en harde schijf op een poort via één kabel
3.diskette station op een poort via één kabel
De kabel van het diskettestation is smaller dan deze van de cd-rom dus die kan ik ook niet samenzetten.
Dit alles gaat via een IDE-bus.
De raad die ik kreeg om de kabels anders aan te sluiten kan ik dus niet opvolgen of wel?!

Dank


#2

Hmmm dat ziet er gevaarlijk uit om on the fly te kopieren… De combinatie van ide-zidrives met cd-writers is altijd al een beetje vaag geweest (driver-conflict) , maar je kan het volgende proberen:

  • Je harde schijf laat je op de Primaire IDE-controller staan als master
  • Je CDROM zet je aan de Primaire IDE-controller als slave
  • Je CD-writer zet je aan de Secundaire IDE-controller als master
  • Je zip-drive aan de Secundaire IDE als slave.

Probeer het met een rewritable cdr, of eerst een testfase doen. Veel succes!


#3

vink dan on the fly af
en werk via een image op de harde schijf…

“just my idea”


#4

je hebt natuurlijk wel jumpertjes op al je devices goed gezet, mag ik aannemen?


#5

Van welk programma krijg je deze foutmelding? Ik heb deze eerder met NERO gezien aangezien dat met IDE niet zou moeten kunnen, maar toch werkte het. Was met een 12x LiteOn writer en een LiteOn DVD die beiden op het zelfde IDE kanaal zaten (writer was slave)… de gekopieerde cd’s werkten perfect

OS: win98
app: Nero 5.5…


#6

Zal wel met CloneCD zijn geweest. Melding kreeg ik ook, toch gefikt en de cd’s werken zonder problemen.

Mzzl


#7

Ik probeer hier een antwoord te geven op alle opmerkingen op mijn “post”
1.Ja,de jumpertjes staan goed(veronderstel ik toch anders moet ik veranderen van pc-winkel!
2.Deze foutmelding kreeg ik zowel met Nero als met Clonecd.
3.De configuratie zoals voorgesteld door Wannes zal ik morgen eens proberen.
4.Ik zette op aanraden van een Engelstalige burner de DMA aan van alle drives(wat dit ook mag doen met het systeem maar men moet soms eens een risico durven te nemen) en negeerde dan de foutmelding bij Nero en zie ik kon een perfecte cd branden!!!Voordien, dus voor het aanvinken van DMA(bij appraatbeheer) lukkte dat niet!?
Ik hou jullie op de hoogte van het vervolg.


#8

Als je DMA hebt aangevinkt en ge-reboot, staat DMA dan nog aan? Ik heb namelijk eens gemerkt dat op een bepaald moederbord (Gigabyte 7IxE4) het NIET mogelijk is DMA voor cddrives in te schakelen, zelfs niet met de originele of ge-update DMA drivers. Dit leverde toendertijd idd een probleem met 1:1 kopietjes…


#9

DMA stond inderdaad nog aangevinkt na het rebooten.
Moeten er nog meer instellingen gebeuren of moeten er nog drivers aangepast worden na het aanvinken van DMA?
Is het zo dat na het aanvinken van DMA een on the fly kopie mogelijk is?
Waar staat DMA eigenlijk voor, volgens een korte beschrijving van microsoft geeft dit een vluggere toegang tot de cd maar dat zegt in feite weinig!


#10

DMA=Direct Memory Acces
De data slaat wat tussentrapjes over en communiceert wat sneller met cdrom/brander.
En wat jumpers betreft; daarvoor hoef je echt niet niet naar winkel. Sluit je op 1 controller 2 apparaten aan, dan moet op 1 apparaat jumper op stand master (MR)en op ander apparaat jumper op slave(SL) gezet worden, e.e.a. is gewoonlijk duidelijk leesbaar op de behuizing gestempeld.
En bij copies on-the-fly bij de instellingen "bericht bij automatisch invoegen "uit zetten.


#11

Originally posted by Wannes
[B]* Je harde schijf laat je op de Primaire IDE-controller staan als master

  • Je CDROM zet je aan de Primaire IDE-controller als slave
  • Je CD-writer zet je aan de Secundaire IDE-controller als master
  • Je zip-drive aan de Secundaire IDE als slave.[/B]

Ik zou het ook zo doen ja! :slight_smile:


#12

Ik heb de kabels op de manier van Wannes geplaatst, een simulatie lukte zonder foutmelding…nu nog eens voor “echt” proberen…(simulatie met Nero)
Danke Wannes.


#13

Graag gedaan :slight_smile: Ik hoop dat het ook “voor het echt” lukt :slight_smile: