Knoppix 4.0 makes BenQ 1640 crash!

Hi,

I just tried to boot the brand new Knoppix Linux 4.0 DVD with my BenQ 1640 dvd-writer attached to my Asus A8V motherboard (Secondary Master).

Knoppix starts to boot from that DVD, but then stops with an error saying
"Accessing Knoppix DVD at /dev/hdc…insmod: error inserting modules/kloop.co’ -1: bad file.
Booting stops at that point.

Now comes the interesting part: from this point on, the drive is hanging, neither does it eject the dvd, nor does it stop spinning. It can also not be recognized by the system bios anymore (no device), even pressing reset doesn’t help. The only way to reactivate the drive in this state is to switch off the whole system and switch it on again. Up to now, I cannot say if there are any permanent damages to my drive, but it seems to be a temporary problem.

I am now interested in the following:

  • can anybody reproduce what my experience?
  • can anybody tell me what happend here, and whom to blame?

If you need more information let me know.

cu,

Jackie

amazing, I didn’t know u could crash a DVD drive :slight_smile:

Did you check this bootable DVD copy of knoppix on another machine to see if it was a problem with the disc?

I wonder if widespread problems like this were why they quickly rushed out a 4.01? Give that one a shot, I guess.

I had a DVD which would lock up any computer that tried to read from it. You might have something similar… Try reburning Knoppix and see if it works. Also, try your locking-up Knoppix in another computer and see what happens.
You’ve got many possibilities:
-bad DVD
-Knoppix is screwy
-bad drive
-other hardware malfunction (cable, RAM, something else)

The DVD is perfectly right, it can be read, copied and error.checked under windows on the same drive, and it boots flawlessly on another pc.

cu,

Jackie

have you swapped out ur dvd drive yet? then try the dvd drive in another machine