Kleurinstelling

vbimport

#1

Als ik spellen ga spellen word mijn beeld heel erg donker, kan bijna niets zien, terwijl het beeld in Windows gewoon goed is. Ik heb al geprobeerd om de kleurinstellingen wat te veranderen maar als ik ga gamen word het gelijk weer donker... Weet iemand waar dit aan kan liggen (ps. Ik heb een voeding van 250W... moet toch genoeg zijn..)...


#2

Het was handig geweest als je even vermeld had over welk spel het gaat. :wink:
Als je het spel op gestart hebt kun je toch naar instellingen (een soort menu) kijk daar nu even bij of er een video optie in zit daar kun je in bijna elk spel je helderheid en scherpte van je beeld instellen speel nu zolang met de instellingen tot je tevreden bent.
Dan zou je probleem opgelost moeten zijn.

:smiley:


#3

Originally posted by Night Hawk
[B]Het was handig geweest als je even vermeld had over welk spel het gaat. :wink:
Als je het spel op gestart hebt kun je toch naar instellingen (een soort menu) kijk daar nu even bij of er een video optie in zit daar kun je in bijna elk spel je helderheid en scherpte van je beeld instellen speel nu zolang met de instellingen tot je tevreden bent.
Dan zou je probleem opgelost moeten zijn.

:smiley: [/B]

open gl , 3dfx , directx en je desktop kunnen verschillende lichtintensiteiten hebben als instelling , dit kun je meestal veranderen in de advanced setting van je videokaart.


#4

Zeker gaat dat ook via de avance settings van je videokaart maar dan veranderd het beeld in Windows ook, doe je dit nu via de optie settings van je spel veranderden de settings van je Windows(beeldscherm) niet daarom zit die optie ook in de meeste spellen die ik ken.


#5

Originally posted by skydyr
Als ik spellen ga spellen word mijn beeld heel erg donker, kan bijna niets zien, terwijl het beeld in Windows gewoon goed is. Ik heb al geprobeerd om de kleurinstellingen wat te veranderen maar als ik ga gamen word het gelijk weer donker… Weet iemand waar dit aan kan liggen (ps. Ik heb een voeding van 250W… moet toch genoeg zijn…)…

Hehe… Ik denk niet dat het aan je voeding licht. Probeer de brightness in de game is wat omhoog te krikken! Dat kun je meestal instellen onder “video options”


#6

Probeer Powerstrip eens. Ik heb er ook altijd last van (wie niet eigenlijk). Ik snap niet dat de videokaartfabrikanten dit probleem nog steeds niet hebben opgelost. Maar goed, met Powerstrip kun je de gamma, brightness en contrast instellingen aanpassen en als een profiel vastleggen, je kan dan dit profiel actief laten worden door hem aan een bepaald programma te koppelen (in jou geval dus die game). Iedere keer als je nu die game opstart zal hij dus die instellingen gaan gebruiken en hoef je het niet meer zelf te doen. En als je met de game stopt zet PowerStrip de standaardinstellingen weer terug. Ideaal.

http://www.entechtaiwan.com


#7

Ga het nu ff proberen…