khypermedia(benQ dw800a) wont read its own burns

vbimport

#1

hello all, I am new to this forum and was guided here by OC forums. I have been searching through all the posts and everyone here seems very knowledgable so I believe I am in the right place. So far from this site I have found that my drive is actually a benQ dw800a with khypermedias name on it. (judging by the firmware number B2L7, please correct me if I am wrong). My problem is that the drive will burn dvd’s, data or movies, just fine. I just cant read them once they are burned! The movies work fine in both my cheap settops and both can be read with my pc at work. I have been through nearly 2 25 pack spindles(2 different brands) and all have been good unless I try to read them in the burner that created them. :a . I have been using dvd decryptor for the movies(w/nero 5.5) and the sonic software that came with the burner for data. I now have the latest version of nero but have not tried any burns as of yet. I can no longer use the sonic software as my drive does not even show in the drop down list(also have a lite-on cd burner…gives this as my only choice for both d: and e: drives although E: is my dvd burner. Tried dla but was very spurratic when it worked, mostly didnt. I performed some cd quality tests with nero and will try to post them in this thread. I had to put the discs in the burner at least 5 times to get them to even read-these are the ones I got to work- most wont. I also took a screenshot testing a factory stamped dvd(reign of fire) for comparison. BTW, reads purchased dvd’s without a problem,picks them up instantly. Actually seems to be able to see blank dvd+r’s just fine until they are copied on(green light comes on to show disc is in- most burned discs the light just goes out). Immediately after the burn is finished, if I dont remove the disc from the drive, I can read it no problem. If I remove the disc fronm the drive, my chances are about 1 in 10 that I will ever be able to read it with the burner. Only strange thing I have noticed is that when the burn is complete and all programs are closed, when I remove the disc, the red light comes on, the drive spins up for a second and stops, then ejects. Sorry for the elongated post but I wanted to give as much info as possible. system as follows…Mobile barton 2400+@2300mhz, 1 gig mushkin ram@184mhz async, 2 40 gig maxtor in raid 0 with highpoint raid controller(separate pci card) epox 8rda+ MB, lite on 52X cdrw primary master, khypermedia(benQ dw800a)secondary master, WIN XP Home sp1. Cant think of anything else. ANY ideas would be helpful. Not sure if I just have bad media.thanks for the help


#2

Hey imaboutaquit…

You gave a good description and may have answered your own ? at the end of your post. What kind of media are you using??? I would check the BenQ forum and see what other folks are using and having positive results with. Or try a known good media. ie. Taiyo Yuden, Ritek to name a couple also try and see if you have a change btween + & - R media. From what you’ve said, I’m likely to think it is the media. I don’t have a BQ but also make sure you have the latest firmware. Also check and make sure your drive set to DMA & not PIO. This can be done through device mgr. And for a last resort, I’d un-install the drive and re-boot and let windows re-detect it. Good luck.

Mark


#3

I have the same burner and can tell you that Ritek RiData 4x DVD+R works great (even at 8x, although I like it better at 4x) and TY is of course wonderful (I’ve been using 8x +).


#4

thanks for the ideas. the disks are (first pic)=sony, second pic is spin-x. I have uninstalled the drive with no help. I guess I may try bitsetting to dvd-rom. I will also try some better media although the screenshots show the sony(ricoh)media not to be too bad…unless I am interpreting it wrong which is entirely possible. thanks again and any more ideas are surely welcome. Oh, btw, the drive is +r only for the moment as it is not truly a ben-q drive(is khypermedia branded) and I am a little nervous in flashing it with the dual format f/w with this in mind-should I be?


#5

I’m not sure what your problem is. When you’re using good media, your burns are obviously quite good. My burner reads its own burned discs just fine.

As for the dual firmware, I upgraded mine and it was a Khypermedia drive. The key is to ensure that it is a BenQ drive. Your firmware version of B2?? confirms this.

You may want to upgrade to the latest non-dual firmware and see if that fixes your problem. I haven’t found much need to use - media unless the price of it is really cheap. Bitset + media has the best compatibility of any burned DVDs.