Keopis XVID encoder appears twice in the list of codecs in every ripper

i was just wondering if anyone else has seen this and knows how to fix it.

whichever ripper im using that supports XVID, when i pull down the menu to select the video codec, with the intention of selecting “XviD MPEG-4 Codec”, it always appears twice in the list.

if i do a total uninstall of keopis codec, both of them disappear, but then when i do i new install of the codec, it again appears twice in the list of codecs in the ripper program.

im running windows xp sp2 if thats relevent.

cheers

What version are you using. The latest stable release is 1.1.0 as far as I’m aware.

according to the release notes, its version 1.1.0

Get Avicodec , it lists all the codecs installed & see what that says. Here’s a good place for it.

BINGO!!! :smiley:

that did the trick.

i downloaded avicodec as per your instructions, did a Quick Search of codecs and it listed my codecs, but one of them was “Undefined”, so i disabled it. notably avicodec did not list XviD MPEG4 codec twice, so i took a guess that it was the “undefined” that was the problem and disabled it.

now in the ripper programs, XviD MPEG-4 codec is only listed once.

thanks muchly, appreciate your help.

oscarwabbit